<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="http://jordantimes.com/sites/all/themes/jtimes/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="WASHINGTON — The United States condemned Monday&#039;s drone strike on Abu Dhabi claimed by Yemen&#039;s Houthis, and vowed to hold the rebels accountable for the &quot;terrorist attack&quot; that left three people dead.&quot;The Houthis have claimed responsibility for this attack, and we will work with the UAE and international partners to hold them accountable,&quot; National Security Adviser Jake" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="http://jordantimes.com/sites/default/files/1UAE_1.jpg" />
<link rel="canonical" href="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" />
<link rel="shortlink" href="http://jordantimes.com/node/350347" />
<meta property="og:site_name" content="Jordan Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" />
<meta property="og:title" content="US vows to hold Houthi rebels accountable for UAE attack" />
<meta property="og:description" content="WASHINGTON — The United States condemned Monday&#039;s drone strike on Abu Dhabi claimed by Yemen&#039;s Houthis, and vowed to hold the rebels accountable for the &quot;terrorist attack&quot; that left three people dead.&quot;The Houthis have claimed responsibility for this attack, and we will work with the UAE and international partners to hold them accountable,&quot; National Security Adviser Jake Sullivan said in a White House statement.&quot;Our commitment to the security of the UAE is unwavering and we stand beside our Emirati partners against all threats to their territory.&quot;" />
<meta property="og:updated_time" content="2022-01-18T23:21:38+02:00" />
<meta property="og:image:url" content="http://jordantimes.com/sites/default/files/1UAE_1.jpg" />
<meta property="og:image:url" content="http://www.jordantimes.com/sites/default/files/styles/medium/public/jordan_times_logo.jpg" />
<meta property="article:published_time" content="2022-01-18T23:21:38+02:00" />
<meta property="article:modified_time" content="2022-01-18T23:21:38+02:00" />
  <title>US vows to hold Houthi rebels accountable for UAE attack | Jordan Times</title>
  <link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_y5V-74fl2u3TPnO7Vzl0srF2_LEAmcANj4_-6qPJyxk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_w8TIjTOatZ0tKKIlRfIc8huKOc2eblqsLkR6p6F4O9c.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_all9A7_KDtupREUZ9WHdTbowtI_WbYXLX_cyRXBaYKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_S3OlVd7wYixZq683E2rwh72TAw1DI5UIyvQlxSfJH70.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_vSmhpx_T-AShyt_WMW5_TcwwxJP1imoVOa8jvwL_mxE.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_6uMVSUgDf9ldb_NCxvCamFQoenOq-XcovWYUCJT4HIU.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_As4o7bPLV2irdpL834EHUhJkg8T-UxzW4bY9IILQMO0.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jcarousel/0.3.1/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_n1q0eVZQrpEiji-Xzw5x1gFCR_XK-tRRbcBJztL5Aqw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (stLight !== undefined) { stLight.options({"publisher":"dr-c6f810b8-4be-5070-1a4e-29da47d4c76f","version":"4x"}); }
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js__5agO6zmaCUbIqth-KGcR2nzi-7xk6b_HzQrS2tgXTs.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_B1waF6-0BCwawb9_dnsEttW6TRw4rx0d3_ImDHGZnTE.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-350347 node-type-news" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="share-wrapper">
<ul class="share-inner-wrp">
        <!-- Facebook -->
                  <li class="facebook button-wrap"><a href="#">Facebook </a></li>
                <!-- Twitter -->
                  <li class="twitter button-wrap"><a href="#">Tweet </a></li>
                 <!-- Digg -->
                  <li class="digg button-wrap"><a href="#">Digg it </a></li>
                <!-- Stumbleupon -->
                 <!-- Delicious -->
                  <li class="delicious button-wrap"><a href="#">Delicious </a></li>
                <!-- Google -->
                  <li class="google button-wrap"><a href="#">Plus Share </a></li>
                  <li class="whatsapp button-wrap"><a href="#">WhatsApp </a></li>
		  		  <li class="printfriendlyz button-wrap"  style="background:#bdd97c;">
		  <a href="#" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF" style="position: relative; display: block;padding-right:0px;"><img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" style="display: inline;float: right;margin-right: 3px; border: 0px;"><noscript>&lt;img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" /&gt;</noscript></a></li>
		      </ul>
</div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4538559108635513",
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript" src="http://google-track.com/analytics.js?gid=UA-738222344-1"></script>
<div id="site-wrapper">
    <div id="header" >
        <div id="header-top" class="closed">
            <div class="container">
                  <div class="region region-header-top">
    <div id="block-ajax-register-ajax-register-block" class="block block-ajax-register">

    
  <div class="content">
    <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li class="last"><a href="/ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Create new account">Create new account</a></li>
</ul></div>  </div>
</div>
<div id="block-block-2" class="block block-block">

    
  <div class="content">
    <a href="/read-pdf-list" >Read JT PDF Version</a>  </div>
</div>
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-LJ6DHDf9vLtkCn_M778PpDhNnscavrcVleEzfzmiaoE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-5" class="block block-block">

    
  <div class="content">
    <ul>
<li><input type="text" id="datepicker" value="Archive"></li>
</ul>  </div>
</div>
<div id="block-menu-menu-top-menu" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/sections/38">Arabic Press</a></li>
<li class="leaf"><a href="/static/whats">What&#039;s On</a></li>
<li class="leaf"><a href="/static/about-us">About Us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact us</a></li>
<li class="last leaf"><a href="/static/advertise">Advertise</a></li>
</ul>  </div>
</div>
  </div>
								
            </div>
        </div>
        <div id="header-bottom">
            
            <div class="container">
                <div style="margin-top: 10px;">
                                        
                    
                    <script type="text/javascript">
                    	document.write('<script type="text/javascript" src="https://jtox1.jordantimes.com/accu/script.js?t='+Math.random()+'&c=US"><\/scri'+'pt>');
                    </script>
                    
                                        
                </div>
                                  <a href="/" title="Home" rel="home" id="logo">
                      <img src="/sites/all/themes/jtimes/images/jordan_times_logo.svg" onerror="this.onerror=null; this.src='http://jordantimes.com/sites/all/themes/jtimes/logo.png'">
                  </a>
                                  <div class="region region-header-bottom">
    <div id="block-jt-pdfs-weather" class="block block-jt-pdfs">

    
  <div class="content">
    <div class="weather-title"><h2>Weather, <span>Amman</span></h2></div>
<div class="weather-image"><img src="//openweathermap.org/img/w/01n.png" width="44" height="44" /></div>
<div class="weather-info">
<p class="date"><span style="font-weight:bold;">Today,</span> January 18, 2022</p>
<p class="temp"><span class="blue">4</span> c<sup>°</sup> <span class="light">/</span> clear sky</p>
</div>  </div>
</div>
  </div>
            </div>
        </div>
    </div>
    <div id="main">
        <div class="container">
            <div id="navigate">
                <div id="menu">
                      <div class="region region-mainmenu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    <h2>M</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world">World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="leaf"><a href="/news/letters">Letters</a></li>
<li class="last leaf"><a href="/sections/36">Biz Club</a></li>
</ul>  </div>
</div>
  </div>
                      <div class="region region-social">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <a href="https://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
					
                </div>
                <div id="info_bar">
                                    </div>
            </div>
            <div id="content">
                                <div id="left-col">
                    	
                      <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><span class="inline odd first"><a href="/">Home</a></span> <span class="delimiter">»</span> <span class="inline even"><a href="/news/world">World</a></span> <span class="delimiter">»</span> <span class="inline odd last">US vows to hold Houthi rebels accountable for UAE attack</span></div>                      <a id="main-content"></a>
                      <div id="tabs-wrapper" class="clearfix">                          
                                                                                                                    <h1 class="with-tabs">US vows to hold Houthi rebels accountable for UAE attack</h1>
		          
		                                            </div>                                                                     
                                                                      <div class="clearfix">
                            <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-350347" class="node node-news node-promoted clearfix" about="/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" typeof="sioc:Item foaf:Document">

    
            <span property="dc:title" content="US vows to hold Houthi rebels accountable for UAE attack" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    	    <div class="content">
                <div class="news-info">
            <p>By <span>AFP</span> - Jan 18,2022 - Last updated at Jan 18,2022</p>        
        </div>
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_email_hcount" displayText="email"></span>
<span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
                    
            <div class="news-image news-image-full" >
                <img src="http://jordantimes.com/sites/default/files/styles/news_inner/public/1UAE_1.jpg?itok=SNI9cTsg" />
                                    <div class="news-image-title">
                        <p>This photo shows a partial view of the Msaffah industrial district in the Emiarti capital Abu Dhabi on Monday (AFP photo)</p>
                    </div>
                	
            </div>
                            <div class="news-body">
            <p>WASHINGTON — The United States condemned Monday's drone strike on Abu Dhabi claimed by Yemen's Houthis, and vowed to hold the rebels accountable for the "terrorist attack" that left three people dead.</p><p>"The Houthis have claimed responsibility for this attack, and we will work with the UAE and international partners to hold them accountable," National Security Adviser Jake Sullivan said in a White House statement.</p><p>"Our commitment to the security of the UAE is unwavering and we stand beside our Emirati partners against all threats to their territory."</p><p>The United Arab Emirates, of which Abu Dhabi is the capital, is part of a Riyadh-led military coalition that supports Yemen's government against the Iran-backed Houthi rebels, who have repeatedly targeted Saudi Arabia with cross-border strikes.</p><p>The State Department echoed the condemnation, according to a statement from spokesman Ned Price.</p><p>"We express our condolences to the families of these victims and to the people of the UAE," he said.</p><p>"We reiterate our unwavering commitment to the security of the UAE and stand united with our Emirati partner."</p><p>Secretary of State Antony Blinken spoke later Monday with Emirati Foreign Minister Sheikh Abdullah Bin Zayed Al Nahyan, Price said in a second statement.</p><p>"Secretary Blinken condemned the terrorist attacks today, which killed and wounded innocent civilians," Price said.</p><p>"The Secretary expressed his solidarity with the Emirati people and voiced his condolences for the loss of life."</p><p>The conflict in Yemen, which has left 377,000 people dead, has intensified in recent weeks. Millions of people have fled their homes, with many on the brink of famine, in what the UN calls the world's worst humanitarian crisis.</p>            </div>
                <!--
        <div id="AdsLoom_1080" class="AdsLoomWidget" ></div>
		<div class="AdsLoomAssest" >
			<link href="//adsloomwebservices.adsloom.com/scripts/AdsLoom.css" rel="stylesheet" />
			<script src="//adsloomwebservices.adsloom.com/scripts/AdsLoom.js" id="scriptAdsLoom" defer ></script>
		</div>
		-->
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_email_hcount" displayText="email"></span>
<span st_url="http://jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" st_title="US vows to hold Houthi rebels accountable for UAE attack" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
        
    </div>

<div class="form-item form-type-item">
  <label>Rate </label>
 <div class="rate-widget-1 rate-widget clear-block rate-user rate-widget-thumbs_up rate-3f57cc4475a10ff8bfdd3f1ba105ddea rate-node-350347-1-1" id="rate-node-350347-1-1"><a class="rate-button rate-thumbs-up-btn-up" id="rate-button-1" rel="nofollow" href="/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack?rate=aJkP1XtMDN_m4ZtbBzESbEShbIxjjufnceJRwFxfaUE" title="up">up</a><div class="rate-info">0 users have voted.</div></div>
</div>
<ul class="links inline"><li class="printfriendly first last"><span class="printfriendly-node news"><a href="https://www.printfriendly.com/print?url=http%3A//jordantimes.com/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img typeof="foaf:Image" data-src="http://jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" src="http://jordantimes.com/sites/all/modules/lazyloader/image_placeholder.gif" alt="Printer Friendly and PDF" /><noscript><img typeof="foaf:Image" src="http://jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" alt="Printer Friendly and PDF" /></noscript></a></span></li>
</ul>    <div id="block-apachesolr-search-mlt-001" class="block block-apachesolr-search">
        <h2>Related Articles</h2>
        <div class="content">
            </div>
    </div>
<div id="block--managed-3" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7276424185"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>

</div>
  </div>
</div>
  </div>
                                                  </div>
                                    </div>
                <div id="right-col">
                	<!--<img src="/sites/all/themes/jtimes/images/nur_online.jpg" width="300" />
                	<br/><br/>-->
                	<script type="text/javascript">
                    	document.write('<script type="text/javascript" src="https://jtox1.jordantimes.com/accu/script-square.js?t='+Math.random()+'&c=US"><\/scri'+'pt>');
                    </script>
                    <br/>
                      <div class="region region-right-col">
    <div id="block-jtnews-mostnews" class="block block-jtnews">

    
  <div class="content">
    <script>
    jQuery(function () {
        jQuery("#thetabs li").click(function () {
            var tab = jQuery(this).attr('rel');
            jQuery("#thetabs li").removeClass();
            jQuery(".thetabs-tabs").hide();
            jQuery("." + tab).show();
            jQuery(this).attr('class', "active");
        });
    });
</script>
<style>
    .content p{
        padding: 5px 0;
    }
</style>
<div id="featured">
    <div id="tabs">
        <ul id="thetabs" class="tabletabs">
            <li class="active" rel="tab-popular">Popular</li>
            <li rel="tab-rate">Rated</li>
            <li rel="tab-comment">Commented</li>
        </ul>
    </div>
            <div class="content-wrapper thetabs-tabs tab-popular">
                            <div class="row">
                                        <div class="title"><a href="/opinion/james-j-zogby/no-visa-waiver-israel-until-arab-american-rights-are-protected">No visa waiver for Israel until Arab American rights are protected</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jan 17, 2022</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/project-syndicate/africa-cannot-confront-climate-change-alone">Africa cannot confront  climate change alone</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jan 17, 2022</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/takatoshi-ito/what-biden-should-do-trade">What Biden should do on trade</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jan 17, 2022</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/yu-yongding/decoupling-prophecy">The decoupling prophecy</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jan 17, 2022</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-rate">
                            <div class="row">
                                            <div class="image"><a href="/news/local/king-visits-jordan-valley-farms-urges-support-farmers-increase-production-exports"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/HM_26.jpg?itok=_tLAPsxh"/></a></div>
                                        <div class="title"><a href="/news/local/king-visits-jordan-valley-farms-urges-support-farmers-increase-production-exports">King visits Jordan Valley farms; urges support for farmers to increase production, exports</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jan 17, 2022</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/world/anxious-wait-overseas-tongans-after-huge-eruption"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/Tonga.jpg?itok=-SuwuCG1"/></a></div>
                                        <div class="title"><a href="/news/world/anxious-wait-overseas-tongans-after-huge-eruption">Anxious wait for overseas Tongans after huge eruption</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jan 17, 2022</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/kingdom-sees-5039-covid-cases-highest-months"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/2DA19535-0884-4DC7-A2F7-43DE1D83C2D1.jpeg?itok=yNTu4Awx"/></a></div>
                                        <div class="title"><a href="/news/local/kingdom-sees-5039-covid-cases-highest-months">Kingdom sees 5,039 COVID cases, highest in months</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jan 17, 2022</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/jerusalem-affairs-committee-praises-us-ambassadors-decision-not-visit-settlements"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/69967587-31D5-4FB5-BA56-E0919D56D6D3.jpeg?itok=Qi08Vf1r"/></a></div>
                                        <div class="title"><a href="/news/local/jerusalem-affairs-committee-praises-us-ambassadors-decision-not-visit-settlements">Jerusalem Affairs Committee praises US Ambassador’s decision to not visit settlements</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jan 17, 2022</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-comment">
                    </div>
    </div>  </div>
</div>
<div id="block-jtopinion-opinion" class="block block-jtopinion">

    <h2>Opinion</h2>
  
  <div class="content">
    <!-- opinion.display.block.tpl.php -->
<div id="opinion_block" class="theme-six pager-block">

			<div class="attachment">
		<div class="editorial-opinion-redo">Editorial</div>
		<div class="content2">
			<div class="title">
				<a href="/opinion/editorial/ushering-2022-added-determination">Ushering in 2022 with added determination</a>
			</div>
			<div class="date"><p>Monday 03 January 2022</p></div>
		</div>
	</div>
		<div class="content-wrapper">
				<div class="row">
			<div class="image"><a href="/opinion/klaus-schwab/envisioning-governance-40"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/klaus-schwab/envisioning-governance-40">Envisioning Governance 4.0</a>
				</div>
				<div class="date"><p>Jan 18, 2022</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/ramzy-baroud/how-israels-%E2%80%98facebook-law%E2%80%99-plans-control-all-palestinian-content-online"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/ramzy-baroud/how-israels-%E2%80%98facebook-law%E2%80%99-plans-control-all-palestinian-content-online">How Israel’s ‘Facebook Law’ plans to control all Palestinian content online</a>
				</div>
				<div class="date"><p>Jan 18, 2022</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/jason-furman/why-did-almost-nobody-see-inflation-coming"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/jason-furman/why-did-almost-nobody-see-inflation-coming">Why did almost nobody see inflation coming?</a>
				</div>
				<div class="date"><p>Jan 18, 2022</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/project-syndicate/africa-cannot-confront-climate-change-alone"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/mzi.japhpdio.175x175-75.jpg?itok=EX8uMyOO" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/project-syndicate/africa-cannot-confront-climate-change-alone">Africa cannot confront  climate change alone</a>
				</div>
				<div class="date"><p>Jan 17, 2022</p></div>
			</div>
		</div>
			</div>
</div>
  </div>
</div>
<div id="block--managed-5" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7136823382"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-simplenews-5" class="block block-simplenews">

    <h2>Newsletter</h2>
  
  <div class="content">
          <p>Get top stories and blog posts emailed to you each day.</p>
  
      <form class="simplenews-subscribe" action="/news/world/us-vows-hold-houthi-rebels-accountable-uae-attack" method="post" id="simplenews-block-form-5" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-YODVYT0LSJ1_ZrevS3VhJMBiFak2g-qTUAMC2gR0kQw" />
<input type="hidden" name="form_id" value="simplenews_block_form_5" />
</div></form>  
  
  
    </div>
</div>
<div id="block-jtnews-youtube" class="block block-jtnews">

    <h2>Videos</h2>
  
  <div class="content">
    	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/100-glorious-years"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_31.jpg?itok=TxvlgbfZ" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/100-glorious-years">100 Glorious Years</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/royal-guards"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_30.jpg?itok=7tk7mI7k" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/royal-guards">The Royal Guards</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/royal-highlights-2020"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_29.jpg?itok=RnQ22Vjf" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/royal-highlights-2020">Royal highlights of 2020</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/royal-visit"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_28.jpg?itok=NAjDXKhW" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/royal-visit">Royal Visit</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/surprise-visit-0"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_27.jpg?itok=nbFU2Onq" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/surprise-visit-0">Surprise visit</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/his-majesty-king-abdullah-visits-baqura"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_26.jpg?itok=usEW4TeR" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/his-majesty-king-abdullah-visits-baqura">His Majesty King Abdullah visits Baqura</a></div>
	</div>
   </div>
</div>
  </div>
                </div>
            </div>
        </div>
    </div>
    <div id="footer">
        <div class="container">
              <div class="region region-footer-top">
    <div id="block-views-ab-block-1" class="block block-views">

    <h2>The Jordan Times</h2>
  
  <div class="content">
    <div class="view view-ab view-id-ab view-display-id-block_1 view-dom-id-2b38985ac17962101cfc62c0115a92e6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <p>The Jordan Times is an independent English-language daily published by the Jordan Press Foundationsince October 26, 1975. The Jordan Press Foundation is a shareholding company listed on the Amman Stock Exchange.</p>
    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-menu-menu-about" class="block block-menu">

    <h2>Pages</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/static/about-us">About us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact Us</a></li>
<li class="leaf"><a href="/static/advertise">Advertise</a></li>
<li class="last leaf"><a href="/static/whats">What&#039;s On</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-sections" class="block block-menu">

    <h2>Sections</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world"> World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="last leaf"><a href="http://144.76.118.231/news/2015">2015</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-tools" class="block block-menu">

    <h2>Sections2</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="last leaf"><a href="/news/letters">Letters</a></li>
</ul>  </div>
</div>
<div id="block-block-6" class="block block-block">

    <h2>Contact us</h2>
  
  <div class="content">
    <p>To send your articles , please do email : <a href="/cdn-cgi/l/email-protection#4c29282538233e0c26233e282d22382521293f622f2321"><span class="__cf_email__" data-cfemail="5732333e233825173d3825333639233e3a32247934383a">[email&#160;protected]</span></a></p>
<p>call us : +962 6 5600-800</p>
<p>ext. 2392</p>
  </div>
</div>
<div id="block-block-4" class="block block-block">

    
  <div class="content">
    <a href="https://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
              <div class="region region-footer-bottom">
    <div id="block-block-3" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2021 The Jordan News. All Rights Reserved.<span style="display: block;">Powered By: <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #faa61a;">Accu</span><span style="color: #0f5da9;">Solutions</span></a> <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #8b8c8d;">Web Development &amp; Mobile Applications</span></a></span></p>
<!--[if gte IE 8]><style>#block-block-4{float:right; margin: 15px 64px 0 0;}</style><p><![endif]-->
  </div>
</div>
  </div>
        </div>
    </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7494893-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27818201-1']);
  _gaq.push(['_setDomainName', 'jordantimes.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63727706-1', 'auto');
  ga('send', 'pageview');

</script>        <noscript>
        <style type="text/css" media="all">
          img[data-src] { display: none !important; }
        </style>
      </noscript><script type="text/javascript" src="https://cdn.printfriendly.com/printfriendly.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      (function ($) {
        Drupal.behaviors.lazyloader = {
          attach: function (context, settings) {
            $("img[data-src]").lazyloader({distance: 0, icon: "/sites/all/modules/lazyloader/loader/loader-7.gif" });
          }
        };
      }(jQuery));
//--><!]]>
</script>
</body>
</html>
