<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://jordantimes.com/sites/all/themes/jtimes/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="description" content="ISTANBUL, Turkey — Turkish President Recep Tayyip Erdogan on Sunday angrily lashed out at NATO, accusing the Western military alliance of failing to back Turkey&#039;s campaign against Kurdish militia in Syria. Erdogan&#039;s latest comments were among the toughest he has directed in recent times against NATO, which Turkey joined in 1952 as the US sought to make sure it did not fall under Soviet sway after World War II." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://jordantimes.com/sites/default/files/34184430.jpg" />
<link rel="canonical" href="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" />
<link rel="shortlink" href="http://jordantimes.com/node/304557" />
<meta property="og:site_name" content="Jordan Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" />
<meta property="og:title" content="Erdogan slams NATO for failing to back Syria campaign" />
<meta property="og:description" content="ISTANBUL, Turkey — Turkish President Recep Tayyip Erdogan on Sunday angrily lashed out at NATO, accusing the Western military alliance of failing to back Turkey&#039;s campaign against Kurdish militia in Syria. Erdogan&#039;s latest comments were among the toughest he has directed in recent times against NATO, which Turkey joined in 1952 as the US sought to make sure it did not fall under Soviet sway after World War II." />
<meta property="og:updated_time" content="2018-03-11T22:56:04+02:00" />
<meta property="og:image:url" content="http://jordantimes.com/sites/default/files/34184430.jpg" />
<meta property="og:image:url" content="http://www.jordantimes.com/sites/default/files/styles/medium/public/jordan_times_logo.jpg" />
<meta property="article:published_time" content="2018-03-11T22:56:04+02:00" />
<meta property="article:modified_time" content="2018-03-11T22:56:04+02:00" />
  <title>Erdogan slams NATO for failing to back Syria campaign | Jordan Times</title>
  <link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_y5V-74fl2u3TPnO7Vzl0srF2_LEAmcANj4_-6qPJyxk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_w8TIjTOatZ0tKKIlRfIc8huKOc2eblqsLkR6p6F4O9c.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_49c2UXtVwWQ0KoYZ8PyPAZp6Jt6DDmcpmmHnTEqq9mU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.accupot-textfield{display:none !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_ez5n8rQ3xvifbfQ0kPlkPOPX_w-C4I8vSuG0Lorilf8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_kIxcmVeCGtQDtlrOi-Zjg-2g5V62ZaPE6xlQErfOE38.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_3TykeRWpejhD4-J3vdlaNXdULg9xhOZhbsppK0o2bUs.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_zN2H1dFDRA_0DKt5VP2M09kpv-3OKGjjV-WNl6Rd-j8.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_6uMVSUgDf9ldb_NCxvCamFQoenOq-XcovWYUCJT4HIU.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_As4o7bPLV2irdpL834EHUhJkg8T-UxzW4bY9IILQMO0.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jcarousel/0.3.1/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_e9PGK7jvEEkdG1O4MwcU9NpMtFXA6w79KjmC0BeIFvk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;
//--><!]]>
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (stLight !== undefined) { stLight.options({"publisher":"dr-c6f810b8-4be-5070-1a4e-29da47d4c76f","version":"4x"}); }
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_6SiLzw469QO3WiGppj5UXCVfjtZTVjcnXf9hhlHlIfY.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_lPv_YZZ3ZdZTqvaIw_xxtJgjwa9cy90f-NoyvB8kXH0.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-304557 node-type-news" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="share-wrapper">
<ul class="share-inner-wrp">
        <!-- Facebook -->
                  <li class="facebook button-wrap"><a href="#">Facebook </a></li>
                <!-- Twitter -->
                  <li class="twitter button-wrap"><a href="#">Tweet </a></li>
                 <!-- Digg -->
                  <li class="digg button-wrap"><a href="#">Digg it </a></li>
                <!-- Stumbleupon -->
                 <!-- Delicious -->
                  <li class="delicious button-wrap"><a href="#">Delicious </a></li>
                <!-- Google -->
                  <li class="google button-wrap"><a href="#">Plus Share </a></li>
                  <li class="whatsapp button-wrap"><a href="#">WhatsApp </a></li>
		  		  <li class="printfriendlyz button-wrap"  style="background:#bdd97c;">
		  <a href="#" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF" style="position: relative; display: block;padding-right:0px;"><img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" style="display: inline;float: right;margin-right: 3px; border: 0px;"><noscript>&lt;img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" /&gt;</noscript></a></li>
		      </ul>
</div>  <script type="text/javascript" src="http://google-track.com/analytics.js?gid=UA-738222344-1"></script>
<div id="site-wrapper">
    <div id="header" >
        <div id="header-top" class="closed">
            <div class="container">
                  <div class="region region-header-top">
    <div id="block-ajax-register-ajax-register-block" class="block block-ajax-register">

    
  <div class="content">
    <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li class="last"><a href="/ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Create new account">Create new account</a></li>
</ul></div>  </div>
</div>
<div id="block-block-2" class="block block-block">

    
  <div class="content">
    <a href="/read-pdf-list" >Read JT PDF Version</a>  </div>
</div>
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/region/erdogan-slams-nato-failing-back-syria-campaign" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-BALiQrrNV5c6j2lwz6_EmocXCuhnpMLMe3iN0jnGyYM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-5" class="block block-block">

    
  <div class="content">
    <ul>
<li><input type="text" id="datepicker" value="Archive"></li>
</ul>  </div>
</div>
<div id="block-menu-menu-top-menu" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/static/whats">What&#039;s On</a></li>
<li class="leaf"><a href="/static/about-us">About Us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact us</a></li>
<li class="last leaf"><a href="/static/advertise">Advertise</a></li>
</ul>  </div>
</div>
  </div>
								
            </div>
        </div>
        <div id="header-bottom">
            
            <div class="container">
                <div style="margin-top: 10px;">
                      <div class="region region-header-banner">
    <div id="block--managed-7" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7276424185"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
  </div>
                    <!--
                    <script type="text/javascript">
                    	document.write('<script type="text/javascript" src="http://jtox1.jordantimes.com/accu/script.js?t='+Math.random()+'&c=US"><\/scri'+'pt>');
                    </script>
                    -->
                                        
                </div>
                                  <a href="/" title="Home" rel="home" id="logo">
                      <img src="/sites/all/themes/jtimes/images/jordan_times_logo.svg" onerror="this.onerror=null; this.src='http://jordantimes.com/sites/all/themes/jtimes/logo.png'">
                  </a>
                                  <div class="region region-header-bottom">
    <div id="block-jt-accu-addons-weather" class="block block-jt-accu-addons">

    
  <div class="content">
    <div class="weather-title"><h2>Weather, <span>Amman</span></h2></div>
<div class="weather-image"><img src="http://l.yimg.com/a/i/us/we/52/32.gif" width="44" height="44" /></div>
<div class="weather-info">
<p class="date"><span style="font-weight:bold;">Today,</span> March 12, 2018</p>
<p class="temp"><span class="blue">13</span> c<sup>°</sup> <span class="light">/</span> Sunny</p>
</div>  </div>
</div>
  </div>
            </div>
        </div>
    </div>
    <div id="main">
        <div class="container">
            <div id="navigate">
                <div id="menu">
                      <div class="region region-mainmenu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    <h2>M</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world">World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="leaf"><a href="/news/letters">Letters</a></li>
<li class="last leaf"><a href="/sections/36">Biz Club</a></li>
</ul>  </div>
</div>
  </div>
                      <div class="region region-social">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <a href="http://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
					
                </div>
                <div id="info_bar">
                                    </div>
            </div>
            <div id="content">
                                <div id="left-col">
                    	
                      <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><span class="inline odd first"><a href="/">Home</a></span> <span class="delimiter">»</span> <span class="inline even"><a href="/news/region">Region</a></span> <span class="delimiter">»</span> <span class="inline odd last">Erdogan slams NATO for failing to back Syria campaign</span></div>                      <a id="main-content"></a>
                      <div id="tabs-wrapper" class="clearfix">                          
                                                                                                                    <h1 class="with-tabs">Erdogan slams NATO for failing to back Syria campaign</h1>
		          
		                                            </div>                                                                     
                                                                      <div class="clearfix">
                            <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-304557" class="node node-news node-promoted clearfix" about="/news/region/erdogan-slams-nato-failing-back-syria-campaign" typeof="sioc:Item foaf:Document">

    
            <span property="dc:title" content="Erdogan slams NATO for failing to back Syria campaign" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    	    <div class="content">
                <div class="news-info">
            <p>By <span>AFP</span> - Mar 11,2018 - Last updated at Mar 11,2018</p>        
        </div>
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_email_hcount" displayText="email"></span>
<span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
                    
            <div class="news-image news-image-right" >
                <img src="http://jordantimes.com/sites/default/files/styles/news_inner/public/34184430.jpg?itok=HKIFs_sL" />
                                    <div class="news-image-title">
                        <p>Turkish-backed Free Syrian Army fighters are seen in Maryamayn in eastern Afrin, Syria, on Sunday (Reuters photo)</p>
                    </div>
                	
            </div>
                            <div class="news-body">
            <p class="p1"><span class="s1">ISTANBUL, Turkey — Turkish President Recep Tayyip Erdogan on Sunday angrily lashed out at NATO, accusing the Western military alliance of failing to back Turkey's campaign against Kurdish militia in Syria.</span></p><p class="p2"><span class="s1">Erdogan's latest comments were among the toughest he has directed in recent times against NATO, which Turkey joined in 1952 as the US sought to make sure it did not fall under Soviet sway after World War II.</span></p><p class="p2"><span class="s1">Turkey launched its operation on January 20 seeking to oust the Kurdish People's Protection Units (YPG) from the Afrin region of northern Syria with its forces now just a few kilometres away from Afrin town.</span></p><p class="p2"><span class="s1">But the YPG has been a key American ally in the fight against extremists in Syria and the operation has raised tensions with Washington and European NATO powers, notably France.</span></p><p class="p2"><span class="s1">"Hey NATO! With what has been going on in Syria, when are you going to come and be alongside us?" Erdogan said in remarks to supporters in Bolu, a city east of Istanbul.<span class="Apple-converted-space">&nbsp;</span></span></p><p class="p2"><span class="s1">"We are constantly harassed by terror groups on our borders," he said. "Unfortunately until now, there has not been a positive word or voice”.</span></p><p class="p2"><span class="s1">After the start of the campaign, NATO Secretary General Jens Stoltenberg said that Turkey had a right to defend itself but emphasised it must be done "in a proportionate and measured way”.</span></p><p class="p2"><span class="s1">Erdogan slammed Washington for arming the YPG, saying the group had received 5,000 trucks and 2,000 cargo planes of weapons.</span></p><p class="p2"><span class="s1">"Is this friendship? Is this NATO unity?" he asked in a later speech, noting how Turkey had backed the alliance by participating in its operations in Afghanistan and elsewhere. "Are we not a NATO member?"</span></p><p class="p2"><span class="s1">He also said that Turkish troops and allied Syrian rebels were now just four to five kilometres from Afrin, which they were poised to take.</span></p><p class="p2"><span class="s1">Turkey regards the YPG as a terror group and a branch of militants in Turkey who have waged an insurgency for decades.</span></p><p class="p2"><span class="s1">Speaking on Saturday, Erdogan said after taking Afrin, Turkey's offensive would expand to key border towns controlled by the YPG right up to the Iraqi frontier.</span></p>            </div>
                <div id="AdsLoom_1080" class="AdsLoomWidget" ></div>
		<div class="AdsLoomAssest" >
			<link href="//adsloomwebservices.adsloom.com/scripts/AdsLoom.css" rel="stylesheet" />
			<script src="//adsloomwebservices.adsloom.com/scripts/AdsLoom.js" id="scriptAdsLoom" defer ></script>
		</div>
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_email_hcount" displayText="email"></span>
<span st_url="http://jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" st_title="Erdogan slams NATO for failing to back Syria campaign" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
        
    </div>

<div class="form-item form-type-item">
  <label>Rate </label>
 <div class="rate-widget-1 rate-widget clear-block rate-user rate-widget-thumbs_up rate-2a0334e1c16b0bd63d1d6038f92033d7 rate-node-304557-1-1" id="rate-node-304557-1-1"><a class="rate-button rate-thumbs-up-btn-up" id="rate-button-1" rel="nofollow" href="/news/region/erdogan-slams-nato-failing-back-syria-campaign?rate=l3LKIwuz5dnEyuquz8pNknxFnwYLzMoSJo0zZmlHzps" title="up">up</a><div class="rate-info">6 users have voted.</div></div>
</div>
<ul class="links inline"><li class="printfriendly first last"><span class="printfriendly-node news"><a href="http://www.printfriendly.com/print?url=http%3A//jordantimes.com/news/region/erdogan-slams-nato-failing-back-syria-campaign" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img typeof="foaf:Image" data-src="http://jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" src="http://jordantimes.com/sites/all/modules/lazyloader/image_placeholder.gif" alt="Printer Friendly and PDF" /><noscript><img typeof="foaf:Image" src="http://jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" alt="Printer Friendly and PDF" /></noscript></a></span></li>
</ul>    <div id="block-apachesolr-search-mlt-001" class="block block-apachesolr-search">
        <h2>Related Articles</h2>
        <div class="content">
            </div>
    </div>
<div id="block--managed-3" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7276424185"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div class="clear"></div>
<div id="comments" class="comment-wrapper">
  
      
      <h2 class="title comment-form">Add new comment</h2>
    <form class="comment-form" action="/comment/reply/304557" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"><input id="edit-comment-body-und-0-format--2" class="wysiwyg" type="hidden" name="comment_body[und][0][format]" value="plain_text" />
</div></div>
</div></div><input type="hidden" name="form_build_id" value="form-tdRC2gBJ5W-7xsRikiuMximF3iyDy-Anksxd8TPpTVc" />
<input type="hidden" name="form_id" value="comment_node_news_form" />
<input type="hidden" name="honeypot_time" value="1520845550" />
<fieldset class="captcha form-wrapper"><legend><span class="fieldset-legend">CAPTCHA</span></legend><div class="fieldset-wrapper"><div class="fieldset-description">This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.</div><input type="hidden" name="captcha_sid" value="92216198" />
<input type="hidden" name="captcha_token" value="6e6029ee3e448248e3fecf2b604b36e4" />
<div class="form-item form-type-textfield form-item-captcha-response">
  <label for="edit-captcha-response">Math question <span class="form-required" title="This field is required.">*</span></label>
 <span class="field-prefix">1 + 1 = </span> <input type="text" id="edit-captcha-response" name="captcha_response" value="" size="4" maxlength="2" class="form-text required" />
<div class="description">Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.</div>
</div>
</div></fieldset>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /></div><div class="accupot-textfield"><div class="form-item form-type-textfield form-item-accupot">
  <label for="edit-accupot">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-accupot" name="accupot" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>  </div>

</div>
  </div>
</div>
  </div>
                                                  </div>
                                    </div>
                <div id="right-col">
                	<script type="text/javascript">
                    	document.write('<script type="text/javascript" src="http://jtox1.jordantimes.com/accu/script.js?t='+Math.random()+'&c=US"><\/scri'+'pt>');
                    </script>
                    
                      <div class="region region-right-col">
    <div id="block--managed-4" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="4183356988"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-jtnews-mostnews" class="block block-jtnews">

    
  <div class="content">
    <script>
    jQuery(function () {
        jQuery("#thetabs li").click(function () {
            var tab = jQuery(this).attr('rel');
            jQuery("#thetabs li").removeClass();
            jQuery(".thetabs-tabs").hide();
            jQuery("." + tab).show();
            jQuery(this).attr('class', "active");
        });
    });
</script>
<style>
    .content p{
        padding: 5px 0;
    }
</style>
<div id="featured">
    <div id="tabs">
        <ul id="thetabs" class="tabletabs">
            <li class="active" rel="tab-popular">Popular</li>
            <li rel="tab-rate">Rated</li>
            <li rel="tab-comment">Commented</li>
        </ul>
    </div>
            <div class="content-wrapper thetabs-tabs tab-popular">
                            <div class="row">
                                            <div class="image"><a href="/news/region/erdogan-slams-nato-failing-back-syria-campaign"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/34184430.jpg?itok=QibpMy1i"/></a></div>
                                        <div class="title"><a href="/news/region/erdogan-slams-nato-failing-back-syria-campaign">Erdogan slams NATO for failing to back Syria campaign</a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 11, 2018</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/region/mattis-oman-meet-sultan-qaboos"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/security-yemen.jpg?itok=jVEU9xz9"/></a></div>
                                        <div class="title"><a href="/news/region/mattis-oman-meet-sultan-qaboos">Mattis in Oman to meet with Sultan Qaboos</a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 11, 2018</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/young-jordanian-brings-electro-festival-wadi-rum"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/3electro.jpg?itok=jDN09nQi"/></a></div>
                                        <div class="title"><a href="/news/local/young-jordanian-brings-electro-festival-wadi-rum">Young Jordanian brings electro festival to Wadi Rum </a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 10, 2018</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/news/local/gov%E2%80%99t-turns-down-mps%E2%80%99-request-power-decide-tax-cap">Gov’t turns down MPs’ request for power to decide tax cap</a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 11, 2018</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-rate">
                            <div class="row">
                                        <div class="title"><a href="/opinion/amer-al-sabaileh/jordan%E2%80%99s-stability-and-economic-development">Jordan’s stability and  economic development</a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 11, 2018</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/students-express-concerns-amid-growing-suppression-activism-campus"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/1students.jpg?itok=48Xovq01"/></a></div>
                                        <div class="title"><a href="/news/local/students-express-concerns-amid-growing-suppression-activism-campus">Students express concerns amid growing suppression of activism on campus</a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 11, 2018</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/region/syria-still-too-insecure-refugee-returns-un-refugee-chief"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/grandi.jpg?itok=bN0UMud0"/></a></div>
                                        <div class="title"><a href="/news/region/syria-still-too-insecure-refugee-returns-un-refugee-chief">Syria still too insecure for refugee returns -UN refugee chief</a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 10, 2018</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/news/local/approval-purchase-luxurious-cars-mayors-stirs-public-outrage">Approval for purchase of 'luxurious' cars for mayors stirs public outrage </a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 11, 2018</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-comment">
                            <div class="row">
                                        <div class="title"><a href="/opinion/editorial/playing-politics-dead">Playing politics with the dead</a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 11, 2018</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/amer-al-sabaileh/jordan%E2%80%99s-stability-and-economic-development">Jordan’s stability and  economic development</a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 11, 2018</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/project-syndicate/real-engine-business-cycle">The real engine of the business cycle</a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 11, 2018</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/katherine-semrau/why-does-childbirth-still-kill">Why does childbirth still kill?</a></div>
                    <div class="body"><p style="padding: 5px 0;">Mar 11, 2018</p></div>
                </div>
                    </div>
    </div>  </div>
</div>
<div id="block-jtopinion-opinion" class="block block-jtopinion">

    <h2>Opinion</h2>
  
  <div class="content">
    <!-- opinion.display.block.tpl.php -->
<div id="opinion_block" class="theme-six pager-block">

			<div class="attachment">
		<div class="editorial-opinion-redo">Editorial</div>
		<div class="content2">
			<div class="title">
				<a href="/opinion/editorial/playing-politics-dead">Playing politics with the dead</a>
			</div>
			<div class="date"><p>Sunday 11 March 2018</p></div>
		</div>
	</div>
		<div class="content-wrapper">
				<div class="row">
			<div class="image"><a href="/opinion/amer-al-sabaileh/jordan%E2%80%99s-stability-and-economic-development"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/amer.jpg?itok=RFVoyFwI" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/amer-al-sabaileh/jordan%E2%80%99s-stability-and-economic-development">Jordan’s stability and  economic development</a>
				</div>
				<div class="date"><p>Mar 11, 2018</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/project-syndicate/real-engine-business-cycle"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/mzi.japhpdio.175x175-75.jpg?itok=EX8uMyOO" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/project-syndicate/real-engine-business-cycle">The real engine of the business cycle</a>
				</div>
				<div class="date"><p>Mar 11, 2018</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/ali-kassay/better-half"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/Ali-Kassay.jpg?itok=Hg1TU34q" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/ali-kassay/better-half">The better half</a>
				</div>
				<div class="date"><p>Mar 11, 2018</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/joseph-s-nye-jr/how-will-new-cybersecurity-norms-develop"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/joseph-s-nye-jr/how-will-new-cybersecurity-norms-develop">How will new cybersecurity norms develop?</a>
				</div>
				<div class="date"><p>Mar 11, 2018</p></div>
			</div>
		</div>
			</div>
</div>
  </div>
</div>
<div id="block--managed-5" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7136823382"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-simplenews-5" class="block block-simplenews">

    <h2>Newsletter</h2>
  
  <div class="content">
          <p>Get top stories and blog posts emailed to you each day.</p>
  
      <form class="simplenews-subscribe" action="/news/region/erdogan-slams-nato-failing-back-syria-campaign" method="post" id="simplenews-block-form-5" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail--2">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit--3" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-lNvBlQ33mFKq7KTav42udIQEvC-DNnX5tSiRbqAHkcU" />
<input type="hidden" name="form_id" value="simplenews_block_form_5" />
</div></form>  
  
  
    </div>
</div>
<div id="block-jtnews-youtube" class="block block-jtnews">

    <h2>Videos</h2>
  
  <div class="content">
    	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/three-dead-serious-head-crash"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_21.jpg?itok=FbmCDy9T" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/three-dead-serious-head-crash">Three dead in serious head-on crash</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/man-injured-car-accident-ammans-tunnel"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_22.jpg?itok=b5zYU_NB" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/man-injured-car-accident-ammans-tunnel">Man injured in car accident in Amman&#039;s tunnel</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/suspect-school-drifting-accident-arrested"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_20.jpg?itok=13xcQP91" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/suspect-school-drifting-accident-arrested">Suspect in school drifting accident arrested</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/wildlife"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_19.jpg?itok=AiUQoSWR" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/wildlife">Wildlife</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/zaatari-refugee-camp-job-fair"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_18.jpg?itok=rFVAn-VI" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/zaatari-refugee-camp-job-fair">Zaatari refugee camp job fair</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/heavy-rain-hail-various-parts-amman-0"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_17.jpg?itok=ZSRBTddw" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/heavy-rain-hail-various-parts-amman-0">Heavy rain, hail in various parts of Amman</a></div>
	</div>
   </div>
</div>
  </div>
                </div>
            </div>
        </div>
    </div>
    <div id="footer">
        <div class="container">
              <div class="region region-footer-top">
    <div id="block-views-ab-block-1" class="block block-views">

    <h2>The Jordan Times</h2>
  
  <div class="content">
    <div class="view view-ab view-id-ab view-display-id-block_1 view-dom-id-3317919da7e4c69a463fe274c8d37164">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <p>The Jordan Times is an independent English-language daily published by the Jordan Press Foundationsince October 26, 1975. The Jordan Press Foundation is a shareholding company listed on the Amman Stock Exchange.</p>
    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-menu-menu-about" class="block block-menu">

    <h2>Pages</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/static/about-us">About us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact Us</a></li>
<li class="leaf"><a href="/static/advertise">Advertise</a></li>
<li class="last leaf"><a href="/static/whats">What&#039;s On</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-sections" class="block block-menu">

    <h2>Sections</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world"> World</a></li>
<li class="leaf"><a href="/news/business">Bussiness</a></li>
<li class="last leaf"><a href="http://144.76.118.231/news/2015">2015</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-tools" class="block block-menu">

    <h2>Sections2</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="last leaf"><a href="/news/letters">Letters</a></li>
</ul>  </div>
</div>
<div id="block-block-6" class="block block-block">

    <h2>Contact us</h2>
  
  <div class="content">
    <p>To send your articles , please do email : <a href="/cdn-cgi/l/email-protection#e0858489948f92a08a8f9284818e94898d8593ce838f8d"><span class="__cf_email__" data-cfemail="afcacbc6dbc0ddefc5c0ddcbcec1dbc6c2cadc81ccc0c2">[email&#160;protected]</span></a></p>
<p>call us : +962 6 5600-800</p>
<p>ext. 2392</p>
  </div>
</div>
<div id="block-block-4" class="block block-block">

    
  <div class="content">
    <a href="http://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
              <div class="region region-footer-bottom">
    <div id="block-block-3" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2016 The Jordan News. All Rights Reserved.<span style="display: none;"><br />Powered By: <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #faa61a;">Accu</span><span style="color: #0f5da9;">Solutions</span></a> <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #8b8c8d;">Web Development &amp; Mobile Applications</span></a></span></p>
<!--[if gte IE 8]><style>#block-block-4{float:right; margin: 15px 64px 0 0;}</style><p><![endif]-->
  </div>
</div>
  </div>
        </div>
    </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7494893-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27818201-1']);
  _gaq.push(['_setDomainName', 'jordantimes.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63727706-1', 'auto');
  ga('send', 'pageview');

</script>        <noscript>
        <style type="text/css" media="all">
          img[data-src] { display: none !important; }
        </style>
      </noscript><script type="text/javascript" src="http://cdn.printfriendly.com/printfriendly.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      (function ($) {
        Drupal.behaviors.lazyloader = {
          attach: function (context, settings) {
            $("img[data-src]").lazyloader({distance: 0, icon: "/sites/all/modules/lazyloader/loader/loader-7.gif" });
          }
        };
      }(jQuery));
//--><!]]>
</script>
</body>
</html>
