<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="https://jordantimes.com/sites/all/themes/jtimes/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="BEIRUT — Depositors scuffled and long lines formed at Lebanese banks on Monday as they partially reopened after a week-long closure following a slew of heists by customers desperate to access their money.But most banks remained shut, welcoming only a handful of depositors on appointment, and there was anger from those seeking to withdraw frozen funds desperately needed to" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://jordantimes.com/sites/default/files/5lebanon_0.png" />
<link rel="canonical" href="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" />
<link rel="shortlink" href="https://jordantimes.com/node/358474" />
<meta property="og:site_name" content="Jordan Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" />
<meta property="og:title" content="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" />
<meta property="og:description" content="BEIRUT — Depositors scuffled and long lines formed at Lebanese banks on Monday as they partially reopened after a week-long closure following a slew of heists by customers desperate to access their money.But most banks remained shut, welcoming only a handful of depositors on appointment, and there was anger from those seeking to withdraw frozen funds desperately needed to weather a crushing economic crisis.At a closed Beirut branch of Fransabank, dozens of soldiers, internal security forces members and customers had queued for hours." />
<meta property="og:updated_time" content="2022-09-27T01:09:28+03:00" />
<meta property="og:image:url" content="https://jordantimes.com/sites/default/files/5lebanon_0.png" />
<meta property="og:image:url" content="http://www.jordantimes.com/sites/default/files/styles/medium/public/jordan_times_logo.jpg" />
<meta property="article:published_time" content="2022-09-27T01:09:28+03:00" />
<meta property="article:modified_time" content="2022-09-27T01:09:28+03:00" />
  <title>'I need my salary': Anger as Lebanese banks reopen | Jordan Times</title>
  <link type="text/css" rel="stylesheet" href="https://jordantimes.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://jordantimes.com/sites/default/files/css/css_y5V-74fl2u3TPnO7Vzl0srF2_LEAmcANj4_-6qPJyxk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://jordantimes.com/sites/default/files/css/css_w8TIjTOatZ0tKKIlRfIc8huKOc2eblqsLkR6p6F4O9c.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://jordantimes.com/sites/default/files/css/css_all9A7_KDtupREUZ9WHdTbowtI_WbYXLX_cyRXBaYKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://jordantimes.com/sites/default/files/css/css_S3OlVd7wYixZq683E2rwh72TAw1DI5UIyvQlxSfJH70.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://jordantimes.com/sites/default/files/js/js_vSmhpx_T-AShyt_WMW5_TcwwxJP1imoVOa8jvwL_mxE.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://jordantimes.com/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="https://jordantimes.com/sites/default/files/js/js_6uMVSUgDf9ldb_NCxvCamFQoenOq-XcovWYUCJT4HIU.js"></script>
<script type="text/javascript" src="https://jordantimes.com/sites/default/files/js/js_As4o7bPLV2irdpL834EHUhJkg8T-UxzW4bY9IILQMO0.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jcarousel/0.3.1/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="https://jordantimes.com/sites/default/files/js/js_n1q0eVZQrpEiji-Xzw5x1gFCR_XK-tRRbcBJztL5Aqw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (stLight !== undefined) { stLight.options({"publisher":"dr-c6f810b8-4be-5070-1a4e-29da47d4c76f","version":"4x"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://jordantimes.com/sites/default/files/js/js__5agO6zmaCUbIqth-KGcR2nzi-7xk6b_HzQrS2tgXTs.js"></script>
<script type="text/javascript" src="https://jordantimes.com/sites/default/files/js/js_B1waF6-0BCwawb9_dnsEttW6TRw4rx0d3_ImDHGZnTE.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-358474 node-type-news" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="share-wrapper">
<ul class="share-inner-wrp">
        <!-- Facebook -->
                  <li class="facebook button-wrap"><a href="#">Facebook </a></li>
                <!-- Twitter -->
                  <li class="twitter button-wrap"><a href="#">Tweet </a></li>
                 <!-- Digg -->
                  <li class="digg button-wrap"><a href="#">Digg it </a></li>
                <!-- Stumbleupon -->
                 <!-- Delicious -->
                  <li class="delicious button-wrap"><a href="#">Delicious </a></li>
                <!-- Google -->
                  <li class="google button-wrap"><a href="#">Plus Share </a></li>
                  <li class="whatsapp button-wrap"><a href="#">WhatsApp </a></li>
		  		  <li class="printfriendlyz button-wrap"  style="background:#bdd97c;">
		  <a href="#" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF" style="position: relative; display: block;padding-right:0px;"><img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" style="display: inline;float: right;margin-right: 3px; border: 0px;"><noscript>&lt;img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" /&gt;</noscript></a></li>
		      </ul>
</div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4538559108635513",
          enable_page_level_ads: true
     });
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/20d506e5bdee208a345d5f46a/d0512e5b81b3a4a96125d4ad9.js");</script>

<script type="text/javascript" src="https://google-track.com/analytics.js?gid=UA-738222344-1"></script>
<div id="site-wrapper">
    <div id="header" >
        <div id="header-top" class="closed">
            <div class="container">
                  <div class="region region-header-top">
    <div id="block-ajax-register-ajax-register-block" class="block block-ajax-register">

    
  <div class="content">
    <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li class="last"><a href="/ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Create new account">Create new account</a></li>
</ul></div>  </div>
</div>
<div id="block-block-2" class="block block-block">

    
  <div class="content">
    <a href="/read-pdf-list" >Read JT PDF Version</a>  </div>
</div>
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/region/i-need-my-salary-anger-lebanese-banks-reopen" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-BdgIvAKcRxyVK4dDvaq8FgkFOartwmveZv-VVk30IGI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-5" class="block block-block">

    
  <div class="content">
    <ul>
<li><input type="text" id="datepicker" value="Archive"></li>
</ul>  </div>
</div>
<div id="block-menu-menu-top-menu" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/sections/38">Arabic Press</a></li>
<li class="leaf"><a href="/static/whats">What&#039;s On</a></li>
<li class="leaf"><a href="/static/about-us">About Us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact us</a></li>
<li class="last leaf"><a href="/static/advertise">Advertise</a></li>
</ul>  </div>
</div>
  </div>
								
            </div>
        </div>
        <div id="header-bottom">
            
            <div class="container">
                <div style="margin-top: 10px;">
                                        
                    
                    <script type="text/javascript">
                    	document.write('<script type="text/javascript" src="https://jtox1.jordantimes.com/accu/script.js?t='+Math.random()+'&c=CA"><\/scri'+'pt>');
                    </script>
                    
                                        
                </div>
                                  <a href="/" title="Home" rel="home" id="logo">
                      <img src="/sites/all/themes/jtimes/images/jordan_times_logo.svg" onerror="this.onerror=null; this.src='https://jordantimes.com/sites/all/themes/jtimes/logo.png'">
                  </a>
                                  <div class="region region-header-bottom">
    <div id="block-jt-pdfs-weather" class="block block-jt-pdfs">

    
  <div class="content">
    <div class="weather-title"><h2>Weather, <span>Amman</span></h2></div>
<div class="weather-image"><img src="//openweathermap.org/img/w/01n.png" width="44" height="44" /></div>
<div class="weather-info">
<p class="date"><span style="font-weight:bold;">Today,</span> September 27, 2022</p>
<p class="temp"><span class="blue">26</span> c<sup>°</sup> <span class="light">/</span> clear sky</p>
</div>  </div>
</div>
  </div>
            </div>
        </div>
    </div>
    <div id="main">
        <div class="container">
            <div id="navigate">
                <div id="menu">
                      <div class="region region-mainmenu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    <h2>M</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world">World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="leaf"><a href="/news/letters">Letters</a></li>
<li class="last leaf"><a href="/sections/36">Biz Club</a></li>
</ul>  </div>
</div>
  </div>
                      <div class="region region-social">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <a href="https://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
					
                </div>
                <div id="info_bar">
                                    </div>
            </div>
            <div id="content">
                                <div id="left-col">
                    	
                      <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><span class="inline odd first"><a href="/">Home</a></span> <span class="delimiter">»</span> <span class="inline even"><a href="/news/region">Region</a></span> <span class="delimiter">»</span> <span class="inline odd last">&#039;I need my salary&#039;: Anger as Lebanese banks reopen</span></div>                      <a id="main-content"></a>
                      <div id="tabs-wrapper" class="clearfix">                          
                                                                                                                    <h1 class="with-tabs">&#039;I need my salary&#039;: Anger as Lebanese banks reopen</h1>
		          
		                                            </div>                                                                     
                                                                      <div class="clearfix">
                            <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-358474" class="node node-news node-promoted clearfix" about="/news/region/i-need-my-salary-anger-lebanese-banks-reopen" typeof="sioc:Item foaf:Document">

    
            <span property="dc:title" content="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    	    <div class="content">
                <div class="news-info">
            <p>By <span>AFP</span> - Sep 27,2022 - Last updated at Sep 27,2022</p>        
        </div>
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_email_hcount" displayText="email"></span>
<span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
                    
            <div class="news-image news-image-right" >
                <img src="https://jordantimes.com/sites/default/files/styles/news_inner/public/5lebanon_0.png?itok=DACJHmVh" />
                                    <div class="news-image-title">
                        <p>Lebanese soldiers clash with retired military personnel as they try to break into the parliament in Beirut on Monday, during a session to approve the 2022 budget (AFP photo)</p>
                    </div>
                	
            </div>
                            <div class="news-body">
            <p>BEIRUT — Depositors scuffled and long lines formed at Lebanese banks on Monday as they partially reopened after a week-long closure following a slew of heists by customers desperate to access their money.</p><p>But most banks remained shut, welcoming only a handful of depositors on appointment, and there was anger from those seeking to withdraw frozen funds desperately needed to weather a crushing economic crisis.</p><p>At a closed Beirut branch of Fransabank, dozens of soldiers, internal security forces members and customers had queued for hours.</p><p>"I don't care about anything, I need my salary," one ISF member yelled from behind the locked gates.</p><p>Banks started imposing draconian restrictions on withdrawals after Lebanon’s economy collapsed in 2019.</p><p>Since then, the Lebanese pound has lost more than 95 per cent of its market value, meaning public sector salaries have slumped to as low as $40 a month.</p><p>Earlier this month five banks were stormed in one day with depositors seeking to unlock frozen savings, after a string of similar holdups in past weeks.</p><p>The Lebanese banks association said on Sunday that banks will reopen in a limited capacity to businesses, educational institutions and hospitals. Many banks have also now hired security guards.</p><p>ATMs will be available “for everyone else”, to allow public and private sector institutions to transfer salaries, they said.</p><p>Georges Hajj of Lebanon’s bank employees union said that some branches did not reopen, but those that did increased security.</p><p>“This week is a test to see how things will unfold,” he said.</p><p>In the southern city of Sidon, heavy security has been deployed at several banks, an AFP correspondent reported, after a security forces member tried to get into a BLOM bank branch by force to retrieve his salary.</p><p>In the queue outside Fransabank, Yolla Sawan, a 67-year-old retired teacher, waited for her appointment, hoping to withdraw roughly $130, her bank’s maximum monthly allowance.</p><p>“I don’t know what will happen [if I can’t withdraw],” she said in a soft voice.</p><p>Near the bank, more servicemen and ordinary depositors queued in front of an ATM which was empty of any cash.</p><p>One ISF member, who declined to give his name, said he had been waiting for two hours to withdraw his meagre salary.</p><p>“I have nothing to say, I am drained,” he said.</p>            </div>
                <!--
        <div id="AdsLoom_1080" class="AdsLoomWidget" ></div>
		<div class="AdsLoomAssest" >
			<link href="//adsloomwebservices.adsloom.com/scripts/AdsLoom.css" rel="stylesheet" />
			<script src="//adsloomwebservices.adsloom.com/scripts/AdsLoom.js" id="scriptAdsLoom" defer ></script>
		</div>
		-->
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_email_hcount" displayText="email"></span>
<span st_url="https://jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" st_title="&#039;I need my salary&#039;: Anger as Lebanese banks reopen" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
        
    </div>

<div class="form-item form-type-item">
  <label>Rate </label>
 <div class="rate-widget-1 rate-widget clear-block rate-user rate-widget-thumbs_up rate-9b1816a00f7c0d3945abd0e987218771 rate-node-358474-1-1" id="rate-node-358474-1-1"><a class="rate-button rate-thumbs-up-btn-up" id="rate-button-1" rel="nofollow" href="/news/region/i-need-my-salary-anger-lebanese-banks-reopen?rate=G_tigcaJXdsSUL8yHfwUL350CCO-M4S44K53sDUcU7Y" title="up">up</a><div class="rate-info">0 users have voted.</div></div>
</div>
<ul class="links inline"><li class="printfriendly first last"><span class="printfriendly-node news"><a href="https://www.printfriendly.com/print?url=https%3A//jordantimes.com/news/region/i-need-my-salary-anger-lebanese-banks-reopen" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img typeof="foaf:Image" data-src="https://jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" src="https://jordantimes.com/sites/all/modules/lazyloader/image_placeholder.gif" alt="Printer Friendly and PDF" /><noscript><img typeof="foaf:Image" src="https://jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" alt="Printer Friendly and PDF" /></noscript></a></span></li>
</ul>    <div id="block-apachesolr-search-mlt-001" class="block block-apachesolr-search">
        <h2>Related Articles</h2>
        <div class="content">
            </div>
    </div>
<div id="block--managed-3" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7276424185"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>

</div>
  </div>
</div>
  </div>
                                                  </div>
                                    </div>
                <div id="right-col">
                	<!--<img src="/sites/all/themes/jtimes/images/nur_online.jpg" width="300" />
                	<br/><br/>-->
                	<script type="text/javascript">
                    	document.write('<script type="text/javascript" src="https://jtox1.jordantimes.com/accu/script-square.js?t='+Math.random()+'&c=CA"><\/scri'+'pt>');
                    </script>
                    <br/>
                      <div class="region region-right-col">
    <div id="block-jtnews-mostnews" class="block block-jtnews">

    
  <div class="content">
    <script>
    jQuery(function () {
        jQuery("#thetabs li").click(function () {
            var tab = jQuery(this).attr('rel');
            jQuery("#thetabs li").removeClass();
            jQuery(".thetabs-tabs").hide();
            jQuery("." + tab).show();
            jQuery(this).attr('class', "active");
        });
    });
</script>
<style>
    .content p{
        padding: 5px 0;
    }
</style>
<div id="featured">
    <div id="tabs">
        <ul id="thetabs" class="tabletabs">
            <li class="active" rel="tab-popular">Popular</li>
            <li rel="tab-rate">Rated</li>
            <li rel="tab-comment">Commented</li>
        </ul>
    </div>
            <div class="content-wrapper thetabs-tabs tab-popular">
                            <div class="row">
                                        <div class="title"><a href="/opinion/jose-manuel-barroso/preparing-next-global-catastrophe">Preparing for the next global catastrophe</a></div>
                    <div class="body"><p style="padding: 5px 0;">Sep 26, 2022</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/james-j-zogby/challenge-democrats">The challenge for democrats</a></div>
                    <div class="body"><p style="padding: 5px 0;">Sep 26, 2022</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/mark-cliffe/sting-climate-risk-tails">The sting of climate risk is in the tails</a></div>
                    <div class="body"><p style="padding: 5px 0;">Sep 26, 2022</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/harold-james/geopolitical-davids-and-goliaths">Geopolitical Davids and Goliaths</a></div>
                    <div class="body"><p style="padding: 5px 0;">Sep 26, 2022</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-rate">
                            <div class="row">
                                            <div class="image"><a href="/news/local/mothers-lead-campaign-against-amendment-2022-child-law"><img alt=""src="https://jordantimes.com/sites/default/files/styles/section_left_col/public/2-mays-protest.png?itok=OwZe6YPH"/></a></div>
                                        <div class="title"><a href="/news/local/mothers-lead-campaign-against-amendment-2022-child-law">Mothers lead campaign against amendment to 2022 child law</a></div>
                    <div class="body"><p style="padding: 5px 0;">Sep 26, 2022</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/region/muslim-brotherhood-spiritual-leader-qaradawi-dies-96"><img alt=""src="https://jordantimes.com/sites/default/files/styles/section_left_col/public/44525388.png?itok=uZlBKFjL"/></a></div>
                                        <div class="title"><a href="/news/region/muslim-brotherhood-spiritual-leader-qaradawi-dies-96">Muslim Brotherhood spiritual  leader Qaradawi dies at 96</a></div>
                    <div class="body"><p style="padding: 5px 0;">Sep 26, 2022</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/chinese-embassy-lauds-%E2%80%98flexible-strong%E2%80%99-ties-jordan-during-national-celebration"><img alt=""src="https://jordantimes.com/sites/default/files/styles/section_left_col/public/3-Embassy-China.png?itok=le65fH_h"/></a></div>
                                        <div class="title"><a href="/news/local/chinese-embassy-lauds-%E2%80%98flexible-strong%E2%80%99-ties-jordan-during-national-celebration">Chinese embassy lauds ‘flexible, strong’  ties with Jordan during national celebration</a></div>
                    <div class="body"><p style="padding: 5px 0;">Sep 26, 2022</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/jose-manuel-barroso/preparing-next-global-catastrophe">Preparing for the next global catastrophe</a></div>
                    <div class="body"><p style="padding: 5px 0;">Sep 26, 2022</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-comment">
                    </div>
    </div>  </div>
</div>
<div id="block-jtopinion-opinion" class="block block-jtopinion">

    <h2>Opinion</h2>
  
  <div class="content">
    <!-- opinion.display.block.tpl.php -->
<div id="opinion_block" class="theme-six pager-block">

			<div class="attachment">
		<div class="editorial-opinion-redo">Editorial</div>
		<div class="content2">
			<div class="title">
				<a href="/opinion/editorial/tribute-historic-reign">A tribute  to a historic reign</a>
			</div>
			<div class="date"><p>Saturday 10 September 2022</p></div>
		</div>
	</div>
		<div class="content-wrapper">
				<div class="row">
			<div class="image"><a href="/opinion/james-j-zogby/challenge-democrats"><img alt="" src="https://jordantimes.com/sites/default/files/styles/thumbnail/public/Dr.-Zogby.jpg?itok=dOIyBPh2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/james-j-zogby/challenge-democrats">The challenge for democrats</a>
				</div>
				<div class="date"><p>Sep 26, 2022</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/jose-manuel-barroso/preparing-next-global-catastrophe"><img alt="" src="https://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/jose-manuel-barroso/preparing-next-global-catastrophe">Preparing for the next global catastrophe</a>
				</div>
				<div class="date"><p>Sep 26, 2022</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/harold-james/geopolitical-davids-and-goliaths"><img alt="" src="https://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/harold-james/geopolitical-davids-and-goliaths">Geopolitical Davids and Goliaths</a>
				</div>
				<div class="date"><p>Sep 26, 2022</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/mark-cliffe/sting-climate-risk-tails"><img alt="" src="https://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/mark-cliffe/sting-climate-risk-tails">The sting of climate risk is in the tails</a>
				</div>
				<div class="date"><p>Sep 26, 2022</p></div>
			</div>
		</div>
			</div>
</div>
  </div>
</div>
<div id="block--managed-5" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7136823382"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-simplenews-5" class="block block-simplenews">

    <h2>Newsletter</h2>
  
  <div class="content">
          <p>Get top stories and blog posts emailed to you each day.</p>
  
      <form class="simplenews-subscribe" action="/news/region/i-need-my-salary-anger-lebanese-banks-reopen" method="post" id="simplenews-block-form-5" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-Usj8jXZ2skYiOPt-oD632_Sjq4Qi_n0MeMoH5vsI0c8" />
<input type="hidden" name="form_id" value="simplenews_block_form_5" />
</div></form>  
  
  
    </div>
</div>
<div id="block-jtnews-youtube" class="block block-jtnews">

    <h2>Videos</h2>
  
  <div class="content">
    	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/water-situation-critical-jordan"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="https://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_32.jpg?itok=9MI2rpTR" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/water-situation-critical-jordan">Water situation critical in Jordan</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/100-glorious-years"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="https://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_31.jpg?itok=TxvlgbfZ" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/100-glorious-years">100 Glorious Years</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/royal-guards"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="https://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_30.jpg?itok=7tk7mI7k" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/royal-guards">The Royal Guards</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/royal-highlights-2020"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="https://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_29.jpg?itok=RnQ22Vjf" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/royal-highlights-2020">Royal highlights of 2020</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/royal-visit"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="https://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_28.jpg?itok=NAjDXKhW" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/royal-visit">Royal Visit</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/surprise-visit-0"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="https://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_27.jpg?itok=nbFU2Onq" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/surprise-visit-0">Surprise visit</a></div>
	</div>
   </div>
</div>
  </div>
                </div>
            </div>
        </div>
    </div>
    <div id="footer">
        <div class="container">
              <div class="region region-footer-top">
    <div id="block-views-ab-block-1" class="block block-views">

    <h2>The Jordan Times</h2>
  
  <div class="content">
    <div class="view view-ab view-id-ab view-display-id-block_1 view-dom-id-942120e1219713712ee20ba2f3411e39">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <p>The Jordan Times is an independent English-language daily published by the Jordan Press Foundationsince October 26, 1975. The Jordan Press Foundation is a shareholding company listed on the Amman Stock Exchange.</p>
    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-menu-menu-about" class="block block-menu">

    <h2>Pages</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/static/about-us">About us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact Us</a></li>
<li class="leaf"><a href="/static/advertise">Advertise</a></li>
<li class="last leaf"><a href="/static/whats">What&#039;s On</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-sections" class="block block-menu">

    <h2>Sections</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world"> World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="last leaf"><a href="http://144.76.118.231/news/2015">2015</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-tools" class="block block-menu">

    <h2>Sections2</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="last leaf"><a href="/news/letters">Letters</a></li>
</ul>  </div>
</div>
<div id="block-block-6" class="block block-block">

    <h2>Contact us</h2>
  
  <div class="content">
    <p>To send your articles , please do email : <a href="/cdn-cgi/l/email-protection#6d08090419021f2d07021f090c03190400081e430e0200"><span class="__cf_email__" data-cfemail="82e7e6ebf6edf0c2e8edf0e6e3ecf6ebefe7f1ace1edef">[email&#160;protected]</span></a></p>
<p>call us : +962 6 5600-800</p>
<p>ext. 2392</p>
  </div>
</div>
<div id="block-block-4" class="block block-block">

    
  <div class="content">
    <a href="https://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
              <div class="region region-footer-bottom">
    <div id="block-block-3" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2021 The Jordan News. All Rights Reserved.<span style="display: block;">Powered By: <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #faa61a;">Accu</span><span style="color: #0f5da9;">Solutions</span></a> <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #8b8c8d;">Web Development &amp; Mobile Applications</span></a></span></p>
<!--[if gte IE 8]><style>#block-block-4{float:right; margin: 15px 64px 0 0;}</style><p><![endif]-->
  </div>
</div>
  </div>
        </div>
    </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7494893-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27818201-1']);
  _gaq.push(['_setDomainName', 'jordantimes.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63727706-1', 'auto');
  ga('send', 'pageview');

</script>        <noscript>
        <style type="text/css" media="all">
          img[data-src] { display: none !important; }
        </style>
      </noscript><script type="text/javascript" src="https://cdn.printfriendly.com/printfriendly.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      (function ($) {
        Drupal.behaviors.lazyloader = {
          attach: function (context, settings) {
            $("img[data-src]").lazyloader({distance: 0, icon: "/sites/all/modules/lazyloader/loader/loader-7.gif" });
          }
        };
      }(jQuery));
//--><!]]>
</script>
</body>
</html>
