<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="http://jordantimes.com/sites/all/themes/jtimes/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="WASHINGTON — A decision on whether to end a US pause in vaccinations with the Johnson &amp; Johnson COVID-19 shot is likely by Friday, top US pandemic adviser Anthony Fauci said Sunday.A government-convened expert panel has been assessing the vaccine&#039;s possible links to a clotting disorder seen in a half-dozen relatively young women, none with previously known clotting" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="http://jordantimes.com/sites/default/files/1-Health-510.jpg" />
<link rel="canonical" href="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" />
<link rel="shortlink" href="http://jordantimes.com/node/342080" />
<meta property="og:site_name" content="Jordan Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" />
<meta property="og:title" content="Fauci sees decision on US resuming J&amp;J vaccine by Friday" />
<meta property="og:description" content="WASHINGTON — A decision on whether to end a US pause in vaccinations with the Johnson &amp; Johnson COVID-19 shot is likely by Friday, top US pandemic adviser Anthony Fauci said Sunday.A government-convened expert panel has been assessing the vaccine&#039;s possible links to a clotting disorder seen in a half-dozen relatively young women, none with previously known clotting disorders.Meantime, the European Medicines Agency (EMA) said on Friday it expected to rule on the safety of the Johnson &amp; Johnson&#039;s shot on Tuesday after evaluating data on blood clotting." />
<meta property="og:updated_time" content="2021-04-19T01:41:30+03:00" />
<meta property="og:image:url" content="http://jordantimes.com/sites/default/files/1-Health-510.jpg" />
<meta property="og:image:url" content="http://www.jordantimes.com/sites/default/files/styles/medium/public/jordan_times_logo.jpg" />
<meta property="article:published_time" content="2021-04-19T01:48:03+03:00" />
<meta property="article:modified_time" content="2021-04-19T01:41:30+03:00" />
  <title>Fauci sees decision on US resuming J&J vaccine by Friday | Jordan Times</title>
  <link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_y5V-74fl2u3TPnO7Vzl0srF2_LEAmcANj4_-6qPJyxk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_w8TIjTOatZ0tKKIlRfIc8huKOc2eblqsLkR6p6F4O9c.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_all9A7_KDtupREUZ9WHdTbowtI_WbYXLX_cyRXBaYKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_S3OlVd7wYixZq683E2rwh72TAw1DI5UIyvQlxSfJH70.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_vSmhpx_T-AShyt_WMW5_TcwwxJP1imoVOa8jvwL_mxE.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_6uMVSUgDf9ldb_NCxvCamFQoenOq-XcovWYUCJT4HIU.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_As4o7bPLV2irdpL834EHUhJkg8T-UxzW4bY9IILQMO0.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jcarousel/0.3.1/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_n1q0eVZQrpEiji-Xzw5x1gFCR_XK-tRRbcBJztL5Aqw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (stLight !== undefined) { stLight.options({"publisher":"dr-c6f810b8-4be-5070-1a4e-29da47d4c76f","version":"4x"}); }
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js__5agO6zmaCUbIqth-KGcR2nzi-7xk6b_HzQrS2tgXTs.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_B1waF6-0BCwawb9_dnsEttW6TRw4rx0d3_ImDHGZnTE.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-342080 node-type-news" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="share-wrapper">
<ul class="share-inner-wrp">
        <!-- Facebook -->
                  <li class="facebook button-wrap"><a href="#">Facebook </a></li>
                <!-- Twitter -->
                  <li class="twitter button-wrap"><a href="#">Tweet </a></li>
                 <!-- Digg -->
                  <li class="digg button-wrap"><a href="#">Digg it </a></li>
                <!-- Stumbleupon -->
                 <!-- Delicious -->
                  <li class="delicious button-wrap"><a href="#">Delicious </a></li>
                <!-- Google -->
                  <li class="google button-wrap"><a href="#">Plus Share </a></li>
                  <li class="whatsapp button-wrap"><a href="#">WhatsApp </a></li>
		  		  <li class="printfriendlyz button-wrap"  style="background:#bdd97c;">
		  <a href="#" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF" style="position: relative; display: block;padding-right:0px;"><img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" style="display: inline;float: right;margin-right: 3px; border: 0px;"><noscript>&lt;img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" /&gt;</noscript></a></li>
		      </ul>
</div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4538559108635513",
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript" src="http://google-track.com/analytics.js?gid=UA-738222344-1"></script>
<div id="site-wrapper">
    <div id="header" >
        <div id="header-top" class="closed">
            <div class="container">
                  <div class="region region-header-top">
    <div id="block-ajax-register-ajax-register-block" class="block block-ajax-register">

    
  <div class="content">
    <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li class="last"><a href="/ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Create new account">Create new account</a></li>
</ul></div>  </div>
</div>
<div id="block-block-2" class="block block-block">

    
  <div class="content">
    <a href="/read-pdf-list" >Read JT PDF Version</a>  </div>
</div>
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-OZkfgY4sVDwd45PtYi_IHXNQ0vgF2XuCGRNdHdTyM8k" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-5" class="block block-block">

    
  <div class="content">
    <ul>
<li><input type="text" id="datepicker" value="Archive"></li>
</ul>  </div>
</div>
<div id="block-menu-menu-top-menu" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/sections/38">Arabic Press</a></li>
<li class="leaf"><a href="/static/whats">What&#039;s On</a></li>
<li class="leaf"><a href="/static/about-us">About Us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact us</a></li>
<li class="last leaf"><a href="/static/advertise">Advertise</a></li>
</ul>  </div>
</div>
  </div>
								
            </div>
        </div>
        <div id="header-bottom">
            
            <div class="container">
                <div style="margin-top: 10px;">
                                        
                    
                    <script type="text/javascript">
                    	document.write('<script type="text/javascript" src="https://jtox1.jordantimes.com/accu/script.js?t='+Math.random()+'&c=US"><\/scri'+'pt>');
                    </script>
                    
                                        
                </div>
                                  <a href="/" title="Home" rel="home" id="logo">
                      <img src="/sites/all/themes/jtimes/images/jordan_times_logo.svg" onerror="this.onerror=null; this.src='http://jordantimes.com/sites/all/themes/jtimes/logo.png'">
                  </a>
                                  <div class="region region-header-bottom">
    <div id="block-jt-pdfs-weather" class="block block-jt-pdfs">

    
  <div class="content">
    <div class="weather-title"><h2>Weather, <span>Amman</span></h2></div>
<div class="weather-image"><img src="//openweathermap.org/img/w/50n.png" width="44" height="44" /></div>
<div class="weather-info">
<p class="date"><span style="font-weight:bold;">Today,</span> April 19, 2021</p>
<p class="temp"><span class="blue">24</span> c<sup>°</sup> <span class="light">/</span> haze</p>
</div>  </div>
</div>
  </div>
            </div>
        </div>
    </div>
    <div id="main">
        <div class="container">
            <div id="navigate">
                <div id="menu">
                      <div class="region region-mainmenu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    <h2>M</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world">World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="leaf"><a href="/news/letters">Letters</a></li>
<li class="last leaf"><a href="/sections/36">Biz Club</a></li>
</ul>  </div>
</div>
  </div>
                      <div class="region region-social">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <a href="https://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
					
                </div>
                <div id="info_bar">
                                    </div>
            </div>
            <div id="content">
                                <div id="left-col">
                    	
                      <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><span class="inline odd first"><a href="/">Home</a></span> <span class="delimiter">»</span> <span class="inline even"><a href="/news/world">World</a></span> <span class="delimiter">»</span> <span class="inline odd last">Fauci sees decision on US resuming J&amp;J vaccine by Friday</span></div>                      <a id="main-content"></a>
                      <div id="tabs-wrapper" class="clearfix">                          
                                                                                                                    <h1 class="with-tabs">Fauci sees decision on US resuming J&amp;J vaccine by Friday</h1>
		          
		                                            </div>                                                                     
                                                                      <div class="clearfix">
                            <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-342080" class="node node-news node-promoted clearfix" about="/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" typeof="sioc:Item foaf:Document">

    
            <span property="dc:title" content="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    		<div class="leadin">EMA to rule on safety of vaccine next Tuesday </div>
	    <div class="content">
                <div class="news-info">
            <p>By <span>AFP</span> - Apr 19,2021 - Last updated at Apr 19,2021</p>        
        </div>
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_email_hcount" displayText="email"></span>
<span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
                    
            <div class="news-image news-image-right" >
                <img src="http://jordantimes.com/sites/default/files/styles/news_inner/public/1-Health-510.jpg?itok=12LgSCEV" />
                                    <div class="news-image-title">
                        <p>In this image courtesy of the Henry Ford Health System, a volunteer is given the Moderna vaccine on August 5, 2020, in Detroit, Michigan (AFP photo)</p>
                    </div>
                	
            </div>
                            <div class="news-body">
            <p>WASHINGTON — A decision on whether to end a US pause in vaccinations with the Johnson &amp; Johnson COVID-19 shot is likely by Friday, top US pandemic adviser Anthony Fauci said Sunday.</p><p>A government-convened expert panel has been assessing the vaccine's possible links to a clotting disorder seen in a half-dozen relatively young women, none with previously known clotting disorders.</p><p>Meantime, the European Medicines Agency (EMA) said on Friday it expected to rule on the safety of the Johnson &amp; Johnson's shot on Tuesday after evaluating data on blood clotting.</p><p>Fauci, in an interview on ABC's "This Week", said that by Friday "we should have an answer as to where we're going with it. I would think that we're not going to go beyond Friday in the extension of this pause".</p><p>While saying he did not want to get ahead of the expert panel convened by the Centres for Disease Control and Prevention (CDC), Fauci noted that the clotting disorder was "an extraordinarily rare event".</p><p>"I believe we'll get back with it," he said, though possibly with some restrictions or warnings on its use.</p><p>&nbsp;</p><p><strong>Vulnerable groups&nbsp;</strong></p><p>&nbsp;</p><p>US health authorities have reported six cases of women developing brain clots along with low blood platelet counts, including one death, within two weeks of getting the one-dose vaccine. All the women were between 18 and 49.</p><p>The shot has been given to some 7.2 million Americans.</p><p>Some experts have opposed continuing the pause, fearing it might disproportionately impact vulnerable groups that are easier to reach through a single-dose vaccine that can be stored in fridges.</p><p>But most felt that given the highly serious nature of the clots, and given the abundance in the United States of other vaccines that do not have the same safety concern, further study was necessary.</p><p>CDC Director Rochelle Walensky has said that the symptoms in the women suffering clotting disorders were consistent with rare side effects from the AstraZeneca vaccine seen in Europe.</p><p>Some European officials have hinted that the European Union might not order the AstraZeneca shot again after questions about side effects and delays in its delivery.</p><p>Both the J&amp;J and the AstraZeneca vaccines are based on adenovirus vector technology, as are Russia’s Sputnik V and China’s CanSino.</p><p>The clotting problem has not been linked to the Pfizer or Moderna vaccines.</p><p>US officials have emphasised that they have ordered more than enough supply of the Moderna and Pfizer vaccines to cover the adult population by the end of July.</p><p>While the US has become a world leader in vaccinations, Fauci said the country remained in a “precarious position”, with too many people ignoring health precautions.</p><p>“We’re having a seven-day average of over 60,000 new infections per day. That’s a place you don’t want to be,” he said.</p><p>Some 30 million people are being vaccinated every week in the US.</p><p>But Fauci warned: “We also have to make sure that people don’t throw caution to the wind and declare victory prematurely. That’s not the time to do that.”</p><p>&nbsp;</p>            </div>
                <!--
        <div id="AdsLoom_1080" class="AdsLoomWidget" ></div>
		<div class="AdsLoomAssest" >
			<link href="//adsloomwebservices.adsloom.com/scripts/AdsLoom.css" rel="stylesheet" />
			<script src="//adsloomwebservices.adsloom.com/scripts/AdsLoom.js" id="scriptAdsLoom" defer ></script>
		</div>
		-->
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_email_hcount" displayText="email"></span>
<span st_url="http://jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" st_title="Fauci sees decision on US resuming J&amp;J vaccine by Friday" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
        
    </div>

<div class="form-item form-type-item">
  <label>Rate </label>
 <div class="rate-widget-1 rate-widget clear-block rate-user rate-widget-thumbs_up rate-8ba118818052c18ac261fa78a29d91c0 rate-node-342080-1-1" id="rate-node-342080-1-1"><a class="rate-button rate-thumbs-up-btn-up" id="rate-button-1" rel="nofollow" href="/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday?rate=eaY6vEIyJ4yLcKLXblQvucWmAqQWb3NcqTxLYF41aXg" title="up">up</a><div class="rate-info">4 users have voted.</div></div>
</div>
<ul class="links inline"><li class="printfriendly first last"><span class="printfriendly-node news"><a href="https://www.printfriendly.com/print?url=http%3A//jordantimes.com/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img typeof="foaf:Image" data-src="http://jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" src="http://jordantimes.com/sites/all/modules/lazyloader/image_placeholder.gif" alt="Printer Friendly and PDF" /><noscript><img typeof="foaf:Image" src="http://jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" alt="Printer Friendly and PDF" /></noscript></a></span></li>
</ul>    <div id="block-apachesolr-search-mlt-001" class="block block-apachesolr-search">
        <h2>Related Articles</h2>
        <div class="content">
            </div>
    </div>
<div id="block--managed-3" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7276424185"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>

</div>
  </div>
</div>
  </div>
                                                  </div>
                                    </div>
                <div id="right-col">
                	<!--<img src="/sites/all/themes/jtimes/images/nur_online.jpg" width="300" />
                	<br/><br/>-->
                	<script type="text/javascript">
                    	document.write('<script type="text/javascript" src="https://jtox1.jordantimes.com/accu/script-square.js?t='+Math.random()+'&c=US"><\/scri'+'pt>');
                    </script>
                    <br/>
                      <div class="region region-right-col">
    <div id="block-jtnews-mostnews" class="block block-jtnews">

    
  <div class="content">
    <script>
    jQuery(function () {
        jQuery("#thetabs li").click(function () {
            var tab = jQuery(this).attr('rel');
            jQuery("#thetabs li").removeClass();
            jQuery(".thetabs-tabs").hide();
            jQuery("." + tab).show();
            jQuery(this).attr('class', "active");
        });
    });
</script>
<style>
    .content p{
        padding: 5px 0;
    }
</style>
<div id="featured">
    <div id="tabs">
        <ul id="thetabs" class="tabletabs">
            <li class="active" rel="tab-popular">Popular</li>
            <li rel="tab-rate">Rated</li>
            <li rel="tab-comment">Commented</li>
        </ul>
    </div>
            <div class="content-wrapper thetabs-tabs tab-popular">
                            <div class="row">
                                        <div class="title"><a href="/opinion/yusuf-mansur/not-betting-bitcoin">Not betting on Bitcoin</a></div>
                    <div class="body"><p style="padding: 5px 0;">Apr 18, 2021</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/isabelle-mateos-y-lago/changing-climate-central-banking">The changing climate  of central banking</a></div>
                    <div class="body"><p style="padding: 5px 0;">Apr 18, 2021</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/robert-skidelsky/britains-benefit-madness">Britain’s benefit madness</a></div>
                    <div class="body"><p style="padding: 5px 0;">Apr 18, 2021</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/opinion/project-syndicate/requiem-stiff-upper-lip">A requiem for the stiff upper lip</a></div>
                    <div class="body"><p style="padding: 5px 0;">Apr 18, 2021</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-rate">
                            <div class="row">
                                            <div class="image"><a href="/news/local/italy-un-women-jordan-sign-agreement-promote-resilience-empowerment"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/1-Italy_3.jpg?itok=U5Oz1wOb"/></a></div>
                                        <div class="title"><a href="/news/local/italy-un-women-jordan-sign-agreement-promote-resilience-empowerment">Italy, UN Women Jordan sign agreement to promote resilience, empowerment</a></div>
                    <div class="body"><p style="padding: 5px 0;">Apr 19, 2021</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/news/local/jordan-expresses-condolences-over-victims-egypt-train-derailment">Jordan expresses condolences over victims of Egypt train derailment</a></div>
                    <div class="body"><p style="padding: 5px 0;">Apr 19, 2021</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/news/local/worshippers-allowed-attend-friday-prayer-foot">Worshippers allowed to attend Friday prayer on foot</a></div>
                    <div class="body"><p style="padding: 5px 0;">Apr 19, 2021</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/cdd-urges-caution-during-heatwave"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/heat.jpg?itok=AN7OTCFS"/></a></div>
                                        <div class="title"><a href="/news/local/cdd-urges-caution-during-heatwave">CDD urges caution during heatwave</a></div>
                    <div class="body"><p style="padding: 5px 0;">Apr 19, 2021</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-comment">
                    </div>
    </div>  </div>
</div>
<div id="block-jtopinion-opinion" class="block block-jtopinion">

    <h2>Opinion</h2>
  
  <div class="content">
    <!-- opinion.display.block.tpl.php -->
<div id="opinion_block" class="theme-six pager-block">

			<div class="attachment">
		<div class="editorial-opinion-redo">Editorial</div>
		<div class="content2">
			<div class="title">
				<a href="/opinion/editorial/restoration-us-support">The restoration of US support</a>
			</div>
			<div class="date"><p>Saturday 17 April 2021</p></div>
		</div>
	</div>
		<div class="content-wrapper">
				<div class="row">
			<div class="image"><a href="/opinion/yusuf-mansur/not-betting-bitcoin"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/Untitled-1_85.jpg?itok=7uZOPPzU" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/yusuf-mansur/not-betting-bitcoin">Not betting on Bitcoin</a>
				</div>
				<div class="date"><p>Apr 18, 2021</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/project-syndicate/requiem-stiff-upper-lip"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/mzi.japhpdio.175x175-75.jpg?itok=EX8uMyOO" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/project-syndicate/requiem-stiff-upper-lip">A requiem for the stiff upper lip</a>
				</div>
				<div class="date"><p>Apr 18, 2021</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/isabelle-mateos-y-lago/changing-climate-central-banking"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/isabelle-mateos-y-lago/changing-climate-central-banking">The changing climate  of central banking</a>
				</div>
				<div class="date"><p>Apr 18, 2021</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/robert-skidelsky/britains-benefit-madness"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/robert-skidelsky/britains-benefit-madness">Britain’s benefit madness</a>
				</div>
				<div class="date"><p>Apr 18, 2021</p></div>
			</div>
		</div>
			</div>
</div>
  </div>
</div>
<div id="block--managed-5" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7136823382"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-simplenews-5" class="block block-simplenews">

    <h2>Newsletter</h2>
  
  <div class="content">
          <p>Get top stories and blog posts emailed to you each day.</p>
  
      <form class="simplenews-subscribe" action="/news/world/fauci-sees-decision-us-resuming-jj-vaccine-friday" method="post" id="simplenews-block-form-5" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-yklFLlfESQ6pMBoPFGVnM_nJADNLbgWBDVZUXG48Hx4" />
<input type="hidden" name="form_id" value="simplenews_block_form_5" />
</div></form>  
  
  
    </div>
</div>
<div id="block-jtnews-youtube" class="block block-jtnews">

    <h2>Videos</h2>
  
  <div class="content">
    	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/100-glorious-years"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_31.jpg?itok=TxvlgbfZ" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/100-glorious-years">100 Glorious Years</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/royal-guards"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_30.jpg?itok=7tk7mI7k" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/royal-guards">The Royal Guards</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/royal-highlights-2020"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_29.jpg?itok=RnQ22Vjf" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/royal-highlights-2020">Royal highlights of 2020</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/royal-visit"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_28.jpg?itok=NAjDXKhW" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/royal-visit">Royal Visit</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/surprise-visit-0"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_27.jpg?itok=nbFU2Onq" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/surprise-visit-0">Surprise visit</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/his-majesty-king-abdullah-visits-baqura"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_26.jpg?itok=usEW4TeR" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/his-majesty-king-abdullah-visits-baqura">His Majesty King Abdullah visits Baqura</a></div>
	</div>
   </div>
</div>
  </div>
                </div>
            </div>
        </div>
    </div>
    <div id="footer">
        <div class="container">
              <div class="region region-footer-top">
    <div id="block-views-ab-block-1" class="block block-views">

    <h2>The Jordan Times</h2>
  
  <div class="content">
    <div class="view view-ab view-id-ab view-display-id-block_1 view-dom-id-49eacf7d175f72dfae794aeee1e31403">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <p>The Jordan Times is an independent English-language daily published by the Jordan Press Foundationsince October 26, 1975. The Jordan Press Foundation is a shareholding company listed on the Amman Stock Exchange.</p>
    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-menu-menu-about" class="block block-menu">

    <h2>Pages</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/static/about-us">About us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact Us</a></li>
<li class="leaf"><a href="/static/advertise">Advertise</a></li>
<li class="last leaf"><a href="/static/whats">What&#039;s On</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-sections" class="block block-menu">

    <h2>Sections</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world"> World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="last leaf"><a href="http://144.76.118.231/news/2015">2015</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-tools" class="block block-menu">

    <h2>Sections2</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="last leaf"><a href="/news/letters">Letters</a></li>
</ul>  </div>
</div>
<div id="block-block-6" class="block block-block">

    <h2>Contact us</h2>
  
  <div class="content">
    <p>To send your articles , please do email : <a href="/cdn-cgi/l/email-protection#ee8b8a879a819cae84819c8a8f809a87838b9dc08d8183"><span class="__cf_email__" data-cfemail="4f2a2b263b203d0f25203d2b2e213b26222a3c612c2022">[email&#160;protected]</span></a></p>
<p>call us : +962 6 5600-800</p>
<p>ext. 2392</p>
  </div>
</div>
<div id="block-block-4" class="block block-block">

    
  <div class="content">
    <a href="https://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
              <div class="region region-footer-bottom">
    <div id="block-block-3" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2020 The Jordan News. All Rights Reserved.<span style="display: none;"><br />Powered By: <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #faa61a;">Accu</span><span style="color: #0f5da9;">Solutions</span></a> <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #8b8c8d;">Web Development &amp; Mobile Applications</span></a></span></p>
<!--[if gte IE 8]><style>#block-block-4{float:right; margin: 15px 64px 0 0;}</style><p><![endif]-->
  </div>
</div>
  </div>
        </div>
    </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7494893-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27818201-1']);
  _gaq.push(['_setDomainName', 'jordantimes.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63727706-1', 'auto');
  ga('send', 'pageview');

</script>        <noscript>
        <style type="text/css" media="all">
          img[data-src] { display: none !important; }
        </style>
      </noscript><script type="text/javascript" src="https://cdn.printfriendly.com/printfriendly.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      (function ($) {
        Drupal.behaviors.lazyloader = {
          attach: function (context, settings) {
            $("img[data-src]").lazyloader({distance: 0, icon: "/sites/all/modules/lazyloader/loader/loader-7.gif" });
          }
        };
      }(jQuery));
//--><!]]>
</script>
</body>
</html>
