<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://jordantimes.com/sites/all/themes/jtimes/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="description" content="AMMAN — Jordan’s Representative to the UN Office at Geneva Saja Majali said on Thursday said that the Kingdom is committed to safeguarding human rights for its citizens and has taken several concrete steps over the past four years to ensure that the Kingdom is honouring its commitments under human rights conventions." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" />
<link rel="shortlink" href="http://jordantimes.com/node/299338" />
<meta property="og:site_name" content="Jordan Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" />
<meta property="og:title" content="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" />
<meta property="og:description" content="AMMAN — Jordan’s Representative to the UN Office at Geneva Saja Majali said on Thursday said that the Kingdom is committed to safeguarding human rights for its citizens and has taken several concrete steps over the past four years to ensure that the Kingdom is honouring its commitments under human rights conventions." />
<meta property="og:updated_time" content="2017-10-19T23:01:24+03:00" />
<meta property="og:image:url" content="http://www.jordantimes.com/sites/default/files/styles/medium/public/jordan_times_logo.jpg" />
<meta property="article:published_time" content="2017-10-19T23:01:24+03:00" />
<meta property="article:modified_time" content="2017-10-19T23:01:24+03:00" />
  <title>Jordan delegates assert Kingdom’s commitment to safeguarding human rights | Jordan Times</title>
  <link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_y5V-74fl2u3TPnO7Vzl0srF2_LEAmcANj4_-6qPJyxk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_w8TIjTOatZ0tKKIlRfIc8huKOc2eblqsLkR6p6F4O9c.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_49c2UXtVwWQ0KoYZ8PyPAZp6Jt6DDmcpmmHnTEqq9mU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.accupot-textfield{display:none !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_ez5n8rQ3xvifbfQ0kPlkPOPX_w-C4I8vSuG0Lorilf8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jordantimes.com/sites/default/files/css/css_kIxcmVeCGtQDtlrOi-Zjg-2g5V62ZaPE6xlQErfOE38.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_3TykeRWpejhD4-J3vdlaNXdULg9xhOZhbsppK0o2bUs.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_zN2H1dFDRA_0DKt5VP2M09kpv-3OKGjjV-WNl6Rd-j8.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_6uMVSUgDf9ldb_NCxvCamFQoenOq-XcovWYUCJT4HIU.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_As4o7bPLV2irdpL834EHUhJkg8T-UxzW4bY9IILQMO0.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jcarousel/0.3.1/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_e9PGK7jvEEkdG1O4MwcU9NpMtFXA6w79KjmC0BeIFvk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;
//--><!]]>
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (stLight !== undefined) { stLight.options({"publisher":"dr-c6f810b8-4be-5070-1a4e-29da47d4c76f","version":"4x"}); }
//--><!]]>
</script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_6SiLzw469QO3WiGppj5UXCVfjtZTVjcnXf9hhlHlIfY.js"></script>
<script type="text/javascript" src="http://jordantimes.com/sites/default/files/js/js_lPv_YZZ3ZdZTqvaIw_xxtJgjwa9cy90f-NoyvB8kXH0.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-299338 node-type-news" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="share-wrapper">
<ul class="share-inner-wrp">
        <!-- Facebook -->
                  <li class="facebook button-wrap"><a href="#">Facebook </a></li>
                <!-- Twitter -->
                  <li class="twitter button-wrap"><a href="#">Tweet </a></li>
                 <!-- Digg -->
                  <li class="digg button-wrap"><a href="#">Digg it </a></li>
                <!-- Stumbleupon -->
                 <!-- Delicious -->
                  <li class="delicious button-wrap"><a href="#">Delicious </a></li>
                <!-- Google -->
                  <li class="google button-wrap"><a href="#">Plus Share </a></li>
                  <li class="whatsapp button-wrap"><a href="#">WhatsApp </a></li>
		  		  <li class="printfriendlyz button-wrap"  style="background:#bdd97c;">
		  <a href="#" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF" style="position: relative; display: block;padding-right:0px;"><img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" style="display: inline;float: right;margin-right: 3px; border: 0px;"><noscript>&lt;img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" /&gt;</noscript></a></li>
		      </ul>
</div>  
<div id="site-wrapper">
    <div id="header" >
        <div id="header-top" class="closed">
            <div class="container">
                  <div class="region region-header-top">
    <div id="block-ajax-register-ajax-register-block" class="block block-ajax-register">

    
  <div class="content">
    <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li class="last"><a href="/ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Create new account">Create new account</a></li>
</ul></div>  </div>
</div>
<div id="block-block-2" class="block block-block">

    
  <div class="content">
    <a href="/read-pdf-list" >Read JT PDF Version</a>  </div>
</div>
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-wBmPdDFWDdA9w9PjfqcChIq3I2T2EUDSjkqpstOtrWI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-5" class="block block-block">

    
  <div class="content">
    <ul>
<li><input type="text" id="datepicker" value="Archive"></li>
</ul>  </div>
</div>
<div id="block-menu-menu-top-menu" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/static/whats">What&#039;s On</a></li>
<li class="leaf"><a href="/static/about-us">About Us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact us</a></li>
<li class="last leaf"><a href="/static/advertise">Advertise</a></li>
</ul>  </div>
</div>
  </div>
								
            </div>
        </div>
        <div id="header-bottom">
            
            <div class="container">
                <div style="margin-top: 10px;">
                      <div class="region region-header-banner">
    <div id="block--managed-7" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7276424185"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
  </div>
                    <!--
                    <script type="text/javascript">
                    	document.write('<script type="text/javascript" src="http://jtox1.jordantimes.com/accu/script.js?t='+Math.random()+'&c=US"><\/scri'+'pt>');
                    </script>
                    -->
                                        
                </div>
                                  <a href="/" title="Home" rel="home" id="logo">
                      <img src="/sites/all/themes/jtimes/images/jordan_times_logo.svg" onerror="this.onerror=null; this.src='http://jordantimes.com/sites/all/themes/jtimes/logo.png'">
                  </a>
                                  <div class="region region-header-bottom">
    <div id="block-jt-accu-addons-weather" class="block block-jt-accu-addons">

    
  <div class="content">
    <div class="weather-title"><h2>Weather, <span>Amman</span></h2></div>
<div class="weather-image"><img src="http://l.yimg.com/a/i/us/we/52/32.gif" width="44" height="44" /></div>
<div class="weather-info">
<p class="date"><span style="font-weight:bold;">Today,</span> October 20, 2017</p>
<p class="temp"><span class="blue">26</span> c<sup>°</sup> <span class="light">/</span> Sunny</p>
</div>  </div>
</div>
  </div>
            </div>
        </div>
    </div>
    <div id="main">
        <div class="container">
            <div id="navigate">
                <div id="menu">
                      <div class="region region-mainmenu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    <h2>M</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world">World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="leaf"><a href="/news/letters">Letters</a></li>
<li class="leaf"><a href="/sections/37">WEF 2017</a></li>
<li class="last leaf"><a href="/sections/36">Biz Club</a></li>
</ul>  </div>
</div>
  </div>
                      <div class="region region-social">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <a href="http://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
					
                </div>
                <div id="info_bar">
                                    </div>
            </div>
            <div id="content">
                                <div id="left-col">
                    	
                      <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><span class="inline odd first"><a href="/">Home</a></span> <span class="delimiter">»</span> <span class="inline even"><a href="/news/local">Local</a></span> <span class="delimiter">»</span> <span class="inline odd last">Jordan delegates assert Kingdom’s commitment to safeguarding human rights</span></div>                      <a id="main-content"></a>
                      <div id="tabs-wrapper" class="clearfix">                          
                                                                                                                    <h1 class="with-tabs">Jordan delegates assert Kingdom’s commitment to safeguarding human rights</h1>
		          
		                                            </div>                                                                     
                                                                      <div class="clearfix">
                            <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-299338" class="node node-news node-promoted clearfix" about="/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" typeof="sioc:Item foaf:Document">

    
            <span property="dc:title" content="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    		<div class="leadin">Stakeholders offered distant access to Geneva discussions of Jordan report </div>
	    <div class="content">
                <div class="news-info">
            <p>By <span>Rana Husseini</span> - Oct 19,2017 - Last updated at Oct 19,2017</p>        
        </div>
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_email_hcount" displayText="email"></span>
<span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
                            <div class="news-body">
            <p class="p1">AMMAN — Jordan’s Representative to the UN Office at Geneva Saja Majali said on Thursday said that the Kingdom is committed to safeguarding human rights for its citizens and has taken several concrete steps over the past four years to ensure that the Kingdom is honouring its commitments under human rights conventions.</p><p class="p6"><span class="s2">“I would like to stress that the Kingdom has adopted several steps to improve the status of human rights in Jordan despite the challenges we are facing on many fronts, including the Syrian refugees influx to Jordan,” Majali said.</span></p><p class="p6"><span class="s2">Her remarks were made during a UN session to present Jordan’s 5th report in front of the Human Rights Committee in Geneva, Switzerland, on Thursday&nbsp;that was broadcast live for a group of activists, journalists and government organisations in Amman.&nbsp;</span></p><p class="p6"><span class="s2">The event was organised by the Friedrich-Ebert-Stiftung in Amman in collaboration with Human Rights NGOs Council.</span></p><p class="p6"><span class="s2">Majali said that the Kingdom has witnessed several positive changes over the past four years including the enactment of new laws that promote human rights and the setting up of a constitutional court to guarantee citizens’ rights’.</span></p><p class="p6"><span class="s2">She touched on Article 308 that used to pardon sexual assault perpetrators from punishment if they married their victims, which was abolished recently by the Parliament.</span></p><p class="p6"><span class="s2">Turning to the Syrian refugee influx in Jordan, Majali stressed that “it remains a big challenge for the country because of the limited resources and infrastructure”.</span></p><p class="p6"><span class="s2">“Jordan calls on the international community to help us with this issue because we have exceeded the absorption limits. But at the same time, we assure all that we will never give up on the refugees and we will continue to provide the necessary services as long as it is not on the expense of our resources or the stability and security of Jordan.”</span></p><p class="p6"><span class="s2">Several international delegation members posted questions to the Jordanian delegation that was related to the nationality rights for families of Jordanian women married to non-Jordanians, the application of the Domestic Violence Protection Law, refugees’ rights, so-called honour murders and administrative detention for women whose lives are in danger.</span></p><p class="p6"><span class="s2">They inquired about issues like the rights of domestic workers in Jordan, the abortion figures in Jordan and the punishments and the measures the government will take to protect victims of sexual assault as well as the “high figures of early marriage”.</span></p><p class="p6"><span class="s2">They also touched on the reinstating of the capital punishment and the fact that “the number of people receiving the death penalty in Jordan is high”.</span></p><p class="p6"><span class="s2">Criminal Prosecutor for the Transparency Office at the Public Security Department Major Sameh Hadban, one of the delegation members, responded to some of the inquiries by highlighting the recent steps taken by the department to improve the rights-related services, providing relevant statistics.</span></p><p class="p6"><span class="s2">“We conducted 226 lectures on violence against women and children at universities and various educational institutes, reaching out to 5,650 individuals, while dozens of organisations visited our departments that deal with family violence,” Hadban said.</span></p><p class="p6"><span class="s2">He also listed the number of cases the various departments concerned with family protection handled in 2016.</span></p><p class="p6"><span class="s2">“There were 544 sexual assault and 1,089 physical assault cases that were referred to courts in 2016,” Hadban said.</span></p><p class="p6"><span class="s2">He added that 2,044 cases were transferred to service centres across the Kingdom, and 343 were referred to administrative governors.</span></p><p class="p6"><span class="s2">Turning to women in protection custody, Hadban said that 10 inmates were interviewed and “we took the necessary steps in cooperation with women groups who are dealing with this matter,” Hadban added.</span></p><p class="p6"><span class="s2">As for the capital punishment and the fact that it was reactivated recently, Hadban said that “the Kingdom has adopted several measures to ensure the full rights of people on death row and for us the aim of the capital punishment is to minimise the number of crimes that claim lives and to ensure the safety of our community”.</span></p><p class="p6"><span class="s2">“We consider the capital punishment as one of the most important measures to prevent crimes and ensure safety of our society, taking into consideration that Jordan has limited the application of the death penalty to the gravest crimes,” Hadban added.<span class="Apple-converted-space">&nbsp;</span></span></p><p class="p6"><span class="s2">The legal counsellor for the Jordanian Notational Commission for Women, Amal Haddadin, who is part of the Kingdom’s delegation, responded to some of the questions made by the delegations.</span></p><p class="p6"><span class="s2">“We have called for amending the Domestic Violence Protection Law that was introduced in 2008 because it had loopholes and it was amended again in 2017. Therefore, we should not rely on previous studies because the new law was enacted recently,” Haddadin explained.</span></p><p class="p6"><span class="s2">The session was adjourned until tomorrow to hear more responses from the Jordanian delegation.</span></p><p class="p6"><span class="s2">Meanwhile, the Government Coordinator of Human Rights at the Prime Ministry Basel Tarawneh, who acted as patron at the event, said that the meeting gathered “civil society representatives with the government and university students to deal with international reports and Jordanian reports as well”.</span></p><p class="p6"><span class="s2">“We wanted all these representatives to gather here to hear the Jordanian report in Geneva and to allow the gathering to interact with the delegation in Geneva,” Tarawneh told The Jordan Times.</span></p><p class="p6"><span class="s2">Programme Manager at the Friedrich-Ebert-Stiftung Maha Qashou said: “We conducted this session to raise the awareness of the human rights mechanisms and also to bring Geneva to Jordan via this live broadcast”.</span></p><p>&nbsp;</p><p class="p6"><span class="s2">“We want people here to be aware of what is going on there and to write down the recommendations so that we can follow up on them and determine what action is needed and<span class="Apple-converted-space">&nbsp; </span>what activities, events or projects to adopt in the future,” Qashou told The Jordan Times.</span></p>            </div>
                <div id="AdsLoom_1080" class="AdsLoomWidget" ></div>
		<div class="AdsLoomAssest" >
			<link href="//adsloomwebservices.adsloom.com/scripts/AdsLoom.css" rel="stylesheet" />
			<script src="//adsloomwebservices.adsloom.com/scripts/AdsLoom.js" id="scriptAdsLoom" defer ></script>
		</div>
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_email_hcount" displayText="email"></span>
<span st_url="http://jordantimes.com/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" st_title="Jordan delegates assert Kingdom’s commitment to safeguarding human rights" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
        
    </div>

<div class="form-item form-type-item">
  <label>Rate </label>
 <div class="rate-widget-1 rate-widget clear-block rate-user rate-widget-thumbs_up rate-a7704ed927f4ba38716f2d2b08b5f841 rate-node-299338-1-1" id="rate-node-299338-1-1"><a class="rate-button rate-thumbs-up-btn-up" id="rate-button-1" rel="nofollow" href="/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights?rate=FcRqsX70NHDKr0AJ-Jyz8d7wnZ1bPn2j3A8NG5cZb4c" title="up">up</a><div class="rate-info">9 users have voted.</div></div>
</div>
<ul class="links inline"><li class="printfriendly first last"><span class="printfriendly-node news"><a href="http://www.printfriendly.com/print?url=http%3A//jordantimes.com/news/local/jordan-delegates-assert-kingdom%25E2%2580%2599s-commitment-safeguarding-human-rights" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img typeof="foaf:Image" data-src="http://jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" src="http://jordantimes.com/sites/all/modules/lazyloader/image_placeholder.gif" alt="Printer Friendly and PDF" /><noscript><img typeof="foaf:Image" src="http://jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" alt="Printer Friendly and PDF" /></noscript></a></span></li>
</ul>    <div id="block-apachesolr-search-mlt-001" class="block block-apachesolr-search">
        <h2>Related Articles</h2>
        <div class="content">
    
		<div class="row row-1">
			
			<div class="ra_header"><a href="/news/local/royal-committee-responds-women-advocates%E2%80%99-long-time-demands">Royal committee responds to women advocates’ long-time demands  </a></div>
			<div class="ra_date">Feb 26,2017</div>
			<div class="ra_brief"><p>AMMAN — A Royal committee on Sunday recommended the scrapping&nbsp; of the controversial Article 308 of the Penal Code, which&nbsp; allows s</p></div>
		</div>
		<div class="row row-2">
			
			<div class="ra_header"><a href="/news/local/activists-applaud-royal-committee%E2%80%99s-recommendations-women-rights">Activists applaud Royal committee’s recommendations on women rights</a></div>
			<div class="ra_date">Feb 27,2017</div>
			<div class="ra_brief"><p>AMMAN — Women’s rights activists on Monday hailed as “historic and a dream that has come true” the recommendations made by a Royal committee</p></div>
		</div>
		<div class="row row-3">
			
			<div class="ra_header"><a href="/news/local/regional-instability-undermining-jordan%E2%80%99s-efforts-boost-women%E2%80%99s-rights-representative">Regional instability undermining Jordan’s efforts to boost women’s rights, representative says</a></div>
			<div class="ra_date">Feb 18,2017</div>
			<div class="ra_brief"><p>AMMAN — Jordan faces many challenges in its efforts to maintain its achievements in promoting women’s rights, Jordan’s Representative to the</p></div>
		</div>        </div>
    </div>
<div id="block--managed-3" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7276424185"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div class="clear"></div>
<div id="comments" class="comment-wrapper">
  
      
      <h2 class="title comment-form">Add new comment</h2>
    <form class="comment-form" action="/comment/reply/299338" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"><input id="edit-comment-body-und-0-format--2" class="wysiwyg" type="hidden" name="comment_body[und][0][format]" value="plain_text" />
</div></div>
</div></div><input type="hidden" name="form_build_id" value="form-K6JkJ9-rzLXlYFoREKo7BwnPB1mwHKRc7oaHt4kKr1s" />
<input type="hidden" name="form_id" value="comment_node_news_form" />
<input type="hidden" name="honeypot_time" value="1508507404" />
<fieldset class="captcha form-wrapper"><legend><span class="fieldset-legend">CAPTCHA</span></legend><div class="fieldset-wrapper"><div class="fieldset-description">This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.</div><input type="hidden" name="captcha_sid" value="71466894" />
<input type="hidden" name="captcha_token" value="2a5b969c5a8057a78ede6cc94cd9b9ed" />
<div class="form-item form-type-textfield form-item-captcha-response">
  <label for="edit-captcha-response">Math question <span class="form-required" title="This field is required.">*</span></label>
 <span class="field-prefix">17 + 1 = </span> <input type="text" id="edit-captcha-response" name="captcha_response" value="" size="4" maxlength="2" class="form-text required" />
<div class="description">Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.</div>
</div>
</div></fieldset>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /></div><div class="accupot-textfield"><div class="form-item form-type-textfield form-item-accupot">
  <label for="edit-accupot">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-accupot" name="accupot" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>  </div>

</div>
  </div>
</div>
  </div>
                                                  </div>
                                    </div>
                <div id="right-col">
                	<script type="text/javascript">
                    	document.write('<script type="text/javascript" src="http://jtox1.jordantimes.com/accu/script.js?t='+Math.random()+'&c=US"><\/scri'+'pt>');
                    </script>
                    
                      <div class="region region-right-col">
    <div id="block-jtnews-mostnews" class="block block-jtnews">

    
  <div class="content">
    <script>
    jQuery(function () {
        jQuery("#thetabs li").click(function () {
            var tab = jQuery(this).attr('rel');
            jQuery("#thetabs li").removeClass();
            jQuery(".thetabs-tabs").hide();
            jQuery("." + tab).show();
            jQuery(this).attr('class', "active");
        });
    });
</script>
<style>
    .content p{
        padding: 5px 0;
    }
</style>
<div id="featured">
    <div id="tabs">
        <ul id="thetabs" class="tabletabs">
            <li class="active" rel="tab-popular">Popular</li>
            <li rel="tab-rate">Rated</li>
            <li rel="tab-comment">Commented</li>
        </ul>
    </div>
            <div class="content-wrapper thetabs-tabs tab-popular">
                            <div class="row">
                                            <div class="image"><a href="/news/region/defeat-daesh-raqqa-may-herald-wider-struggle-us"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/3analysis_1.jpg?itok=lfOuNyGU"/></a></div>
                                        <div class="title"><a href="/news/region/defeat-daesh-raqqa-may-herald-wider-struggle-us">Defeat of Daesh in Raqqa may herald wider struggle for US </a></div>
                    <div class="body"><p style="padding: 5px 0;">Oct 19, 2017</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/australia-announces-jd7m-humanitarian-aid-jordan"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/ZAATARI-%282%29.jpg?itok=-HRofBJJ"/></a></div>
                                        <div class="title"><a href="/news/local/australia-announces-jd7m-humanitarian-aid-jordan">Australia announces JD7m  in humanitarian aid to Jordan</a></div>
                    <div class="body"><p style="padding: 5px 0;">Oct 19, 2017</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/news/local/jordanian-expats-us-urged-register-embassy">Jordanian expats in US urged to register with embassy  </a></div>
                    <div class="body"><p style="padding: 5px 0;">Oct 19, 2017</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/over-3000-unaccompanied-separated-children-entered-jordan-2012%E2%80%99"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/1UNSCA.jpg?itok=rb4rfAf7"/></a></div>
                                        <div class="title"><a href="/news/local/over-3000-unaccompanied-separated-children-entered-jordan-2012%E2%80%99">‘Over 3,000 unaccompanied, separated children entered Jordan since 2012’</a></div>
                    <div class="body"><p style="padding: 5px 0;">Oct 19, 2017</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-rate">
                            <div class="row">
                                        <div class="title"><a href="/opinion/ahmad-y-majdoubeh/only-option-palestinian-option">The only option is the Palestinian option</a></div>
                    <div class="body"><p style="padding: 5px 0;">Oct 19, 2017</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/removing-subsidy-deformities-heralds-new-economic-era%E2%80%99"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/1Momani_1_0.jpg?itok=6FH_oS4f"/></a></div>
                                        <div class="title"><a href="/news/local/removing-subsidy-deformities-heralds-new-economic-era%E2%80%99">‘Removing subsidy deformities heralds new economic era’</a></div>
                    <div class="body"><p style="padding: 5px 0;">Oct 19, 2017</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights">Jordan delegates assert Kingdom’s commitment to safeguarding human rights</a></div>
                    <div class="body"><p style="padding: 5px 0;">Oct 19, 2017</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/australia-announces-jd7m-humanitarian-aid-jordan"><img alt=""src="http://jordantimes.com/sites/default/files/styles/section_left_col/public/ZAATARI-%282%29.jpg?itok=-HRofBJJ"/></a></div>
                                        <div class="title"><a href="/news/local/australia-announces-jd7m-humanitarian-aid-jordan">Australia announces JD7m  in humanitarian aid to Jordan</a></div>
                    <div class="body"><p style="padding: 5px 0;">Oct 19, 2017</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-comment">
                    </div>
    </div>  </div>
</div>
<div id="block--managed-4" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="4183356988"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-jtopinion-opinion" class="block block-jtopinion">

    <h2>Opinion</h2>
  
  <div class="content">
    <!-- opinion.display.block.tpl.php -->
<div id="opinion_block" class="theme-six pager-block">

			<div class="attachment">
		<div class="editorial-opinion-redo">Editorial</div>
		<div class="content2">
			<div class="title">
				<a href="/opinion/editorial/old-problem-still-unsolved">Old problem still unsolved</a>
			</div>
			<div class="date"><p>Thursday 19 October 2017</p></div>
		</div>
	</div>
		<div class="content-wrapper">
				<div class="row">
			<div class="image"><a href="/opinion/ahmad-y-majdoubeh/only-option-palestinian-option"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/asasasasasa_0.jpg?itok=9fmXgg40" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/ahmad-y-majdoubeh/only-option-palestinian-option">The only option is the Palestinian option</a>
				</div>
				<div class="date"><p>Oct 19, 2017</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/caroline-kende-robb/educating-myanmar%E2%80%99s-future"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/caroline-kende-robb/educating-myanmar%E2%80%99s-future">Educating for Myanmar’s future</a>
				</div>
				<div class="date"><p>Oct 19, 2017</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/adair-turner/normalisation-delusion"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/adair-turner/normalisation-delusion">The normalisation delusion</a>
				</div>
				<div class="date"><p>Oct 19, 2017</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/jonathan-power/cambodia-changes-gear-reverse"><img alt="" src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/Untitled-1_1.jpg?itok=XtfswacX" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/jonathan-power/cambodia-changes-gear-reverse">Cambodia changes gear into reverse</a>
				</div>
				<div class="date"><p>Oct 19, 2017</p></div>
			</div>
		</div>
			</div>
</div>
  </div>
</div>
<div id="block--managed-5" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7136823382"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-simplenews-5" class="block block-simplenews">

    <h2>Newsletter</h2>
  
  <div class="content">
          <p>Get top stories and blog posts emailed to you each day.</p>
  
      <form class="simplenews-subscribe" action="/news/local/jordan-delegates-assert-kingdom%E2%80%99s-commitment-safeguarding-human-rights" method="post" id="simplenews-block-form-5" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail--2">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit--3" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-AxHFKatdh34YRkLOjanOBOIpcxCeCpTHFFufnWgv1n4" />
<input type="hidden" name="form_id" value="simplenews_block_form_5" />
</div></form>  
  
  
    </div>
</div>
<div id="block-jtnews-youtube" class="block block-jtnews">

    <h2>Videos</h2>
  
  <div class="content">
    	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/high-yield-expected-date-harvest-industry-grows-jordan"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_14.jpg?itok=vWeVxTuf" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/high-yield-expected-date-harvest-industry-grows-jordan">High yield expected from date harvest as industry grows in Jordan </a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/amman-residents-express-mixed-feelings-over-tuesday-vote"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_13.jpg?itok=3eAToonv" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/amman-residents-express-mixed-feelings-over-tuesday-vote">Amman residents express mixed feelings over Tuesday vote</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/stem-cell-centre-ready-take-lead-hands-already-tied"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_8.jpg?itok=DHUbNeTs" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/stem-cell-centre-ready-take-lead-hands-already-tied">Stem cell centre ready to take off, lead, but hands already tied</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/queen-rania-calls-collective-global-response-refugee-crisis-during-lesbos-visit"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_6.jpg?itok=qZ8l4U69" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/queen-rania-calls-collective-global-response-refugee-crisis-during-lesbos-visit">Queen Rania calls for collective global response to refugee crisis during Lesbos visit</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/queen-pays-tribute-mothers-soldiers-mothers-day-karameh-battle-anniversary"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_12.jpg?itok=YWUDbsMT" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/queen-pays-tribute-mothers-soldiers-mothers-day-karameh-battle-anniversary">Queen pays tribute to mothers of soldiers on Mother&#039;s Day, Karameh Battle anniversary</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/spring-and-winter"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_11.jpg?itok=SAmaLeXm" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/spring-and-winter">Spring and Winter</a></div>
	</div>
   </div>
</div>
  </div>
                </div>
            </div>
        </div>
    </div>
    <div id="footer">
        <div class="container">
              <div class="region region-footer-top">
    <div id="block-views-ab-block-1" class="block block-views">

    <h2>The Jordan Times</h2>
  
  <div class="content">
    <div class="view view-ab view-id-ab view-display-id-block_1 view-dom-id-49488fd65371809ea729c7ae744521ce">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <p>The Jordan Times is an independent English-language daily published by the Jordan Press Foundationsince October 26, 1975. The Jordan Press Foundation is a shareholding company listed on the Amman Stock Exchange.</p>
    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-menu-menu-about" class="block block-menu">

    <h2>Pages</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/static/about-us">About us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact Us</a></li>
<li class="leaf"><a href="/static/advertise">Advertise</a></li>
<li class="last leaf"><a href="/static/whats">What&#039;s On</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-sections" class="block block-menu">

    <h2>Sections</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world"> World</a></li>
<li class="leaf"><a href="/news/business">Bussiness</a></li>
<li class="last leaf"><a href="http://144.76.118.231/news/2015">2015</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-tools" class="block block-menu">

    <h2>Sections2</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="last leaf"><a href="/news/letters">Letters</a></li>
</ul>  </div>
</div>
<div id="block-block-6" class="block block-block">

    <h2>Contact us</h2>
  
  <div class="content">
    <p>To send your articles , please do email : <a href="/cdn-cgi/l/email-protection#31545558455e43715b5e4355505f45585c54421f525e5c"><span class="__cf_email__" data-cfemail="40252429342f32002a2f3224212e34292d25336e232f2d">[email&#160;protected]</span></a></p>
<p>call us : +962 6 5600-800</p>
<p>ext. 2392</p>
  </div>
</div>
<div id="block-block-4" class="block block-block">

    
  <div class="content">
    <a href="http://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
              <div class="region region-footer-bottom">
    <div id="block-block-3" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2016 The Jordan News. All Rights Reserved.<span style="display: none;"><br />Powered By: <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #faa61a;">Accu</span><span style="color: #0f5da9;">Solutions</span></a> <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #8b8c8d;">Web Development &amp; Mobile Applications</span></a></span></p>
<!--[if gte IE 8]><style>#block-block-4{float:right; margin: 15px 64px 0 0;}</style><p><![endif]-->
  </div>
</div>
  </div>
        </div>
    </div>
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7494893-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27818201-1']);
  _gaq.push(['_setDomainName', 'jordantimes.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63727706-1', 'auto');
  ga('send', 'pageview');

</script>        <noscript>
        <style type="text/css" media="all">
          img[data-src] { display: none !important; }
        </style>
      </noscript><script type="text/javascript" src="http://cdn.printfriendly.com/printfriendly.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      (function ($) {
        Drupal.behaviors.lazyloader = {
          attach: function (context, settings) {
            $("img[data-src]").lazyloader({distance: 0, icon: "/sites/all/modules/lazyloader/loader/loader-7.gif" });
          }
        };
      }(jQuery));
//--><!]]>
</script>
</body>
</html>
